Announcement

Collapse
No announcement yet.

How to use X10?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Originally posted by pyspilf View Post
    Thanks for such a fast turnaround, Mark, that fixed it! All working great now

    Cheers

    Sandro
    thanks for reporting back. you can post a few log entries so others can see what to expect when the run the routine.
    Mark

    HS3 Pro 3.0.0.534
    Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
    Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
    Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

    Comment


      #17
      I’m sorry I missed this!!! My email was set wrong in my profile so I didn’t get the notification...

      any way I can help? Sorry for such a late reply!

      Comment


        #18
        i think we're good. thanks
        Mark

        HS3 Pro 3.0.0.534
        Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
        Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
        Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

        Comment


          #19
          OK. And this time my email is correct so I was notified

          anything I can help with in relation to this plugin, just let me know. It’s been working very reliably. Only issues I’ve seen (but probably more related to X10 and the nature of its comm protocol) are slow response times and not very reliable dimming.

          In general, a very nice solution for those of us who haven’t phased out this technology completely yet.

          thanks!

          Comment

          Working...
          X