Announcement

Collapse
No announcement yet.

Help a new user with set up

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help a new user with set up

    I am trying to set up a new Insteon system with a 2245-222 hub and a single 2456S3 appliance module. I have an incandescent lamp plugged in for test purposes. I have downloaded the Insteaon app for Android to my smartphone and registered my account. The hub is plugged in and connected to my router. From the Favorites tab I can switch the appliance module on and off and light comes on and off. I set up a simple time of day schedule on the settings page for that appliance mod and update the hub with the schedule. The times scheduled come and go with nothing happening, What am I doing wrong/ Or do I have a hardware issue?

  • #2
    Rojn,
    welcome to the forum. You mentioned the insteon app for Andriod. You will need to contact Smarthome/Insteon if you need assistance with that setup.

    This forum is focused on using the 2245 hub with my Insteon homeseer plugin.
    Mark

    HS3 Pro 3.0.0.534
    Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
    Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
    Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

    Comment

    Unconfigured PHP Module

    Collapse

    Working...
    X