Announcement

Collapse
No announcement yet.

Freenas/Free BSD Jails. Cannot get modem to initalize

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • th3count
    replied
    Too new of a user I am unable to edit the last post.
    I have set the mode in devfs.rules to 777
    and chmod 777 /dev/ttyU* both in the system and the jails. hoping this will remove any permission issues

    I might just have to go back to my RPI, Jails and hardware access are very finicky from what I have read.

    Leave a comment:


  • th3count
    replied
    Originally posted by mnsandler View Post
    what ports does the plugin recognize? hover over the ? after the Port field.
    Hi Mark thanks for stopping by. I a fairly large list.
    /dev/ttyU0
    /dev/ttyU0.init
    /dev/ttyU0.lock
    /dev/ttyv0
    /dev/ttyv1
    /dev/ttyv2
    /dev/ttyv3
    /dev/ttyv4
    /dev/ttyv5
    /dev/ttyv6
    /dev/ttyv7
    /dev/ttyv8
    /dev/ttyv9
    /dev/ttyva
    /dev/ttyvb

    from my understanding /dev/ttyU0 is the same interface. When i select this device is get a repeating
    [Insteon]->Port_DataReceived Error: Specified port is not open.

    I am going to fiddle with permissions a little and check back. I will edit this post when I have some results

    Leave a comment:


  • mnsandler
    replied
    what ports does the plugin recognize? hover over the ? after the Port field.

    Leave a comment:


  • th3count
    started a topic Freenas/Free BSD Jails. Cannot get modem to initalize

    Freenas/Free BSD Jails. Cannot get modem to initalize

    Hello, I am wondering if anyone has any experience using this plugin with freeBSD Jails.

    Freenas 11.3
    Jails 11.3-release-p7
    devfs_ruleset '3'
    mount_devfs enabled
    enforce_statfs '0'
    allow_mount enabled
    allow_mount_devfs enabled

    I can see the devices
    /dev/cuaU0
    /dev/cuaU0.init
    /dev/cuaU0.lock

    The insteon plugin tells me it is unable to communicate with the device and the homeseer console is spamming out
    "[Insteon]->Port_DataReceived Error: Object reference not set to an instance of an object" repeatedly.
Working...
X