Announcement

Collapse
No announcement yet.

Micro-open-close-module does not completely open screen...solved

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Anything to report? the other user's system is running pretty well
    Mark

    HS3 Pro 3.0.0.534
    Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
    Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
    Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

    Comment


      Until now the system is functioning without any crash. Sometimes I notice a new message:
      Sep-09 20:23:18 Insteon Hub.GetXMLBuffer still busy
      but that does stop the system from operating.
      Also I notice sometimes a buffer write/get of several seconds but the system stays operational then also.

      Comment


        Yes this is all expected and normal.
        I realized the the hub is just going to take its time. And I have to left it
        Mark

        HS3 Pro 3.0.0.534
        Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
        Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
        Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

        Comment


          Everything still working ok? can you post a log file? I'm curious to see your times.

          One thing, I believe you currently have the Advanced/Get Buffer Interval set at 2000. this will affect how quickly the plugin can respond to an inbound msg from say a motion sensor or switch that you use as a trigger. You might try dropping this to 1000 if you need a quicker response. Otherwise 2000 is the current default.
          Mark

          HS3 Pro 3.0.0.534
          Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
          Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
          Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

          Comment


            I will try the shorter buffer interval.
            Enclosed you will find a no-crash log :-)
            Attached Files

            Comment


              That's good new. thanks for the log. it looks very clean. you might notice a few more Busy messages with a lower buffer interval, but it shouldn't be a problem.

              To stress test it, I've run tests at 30 and 40 msecs, and it continues to work. but the down side is it can block up the hub so some device msgs are missed.
              Mark

              HS3 Pro 3.0.0.534
              Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
              Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
              Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

              Comment


                Still going strong with 1000 ms.

                Comment


                  Originally posted by JeroenvV View Post
                  Still going strong with 1000 ms.
                  that's great to hear. thanks for the reporting back.

                  btw what is your other hub setting "Response Time (secs)"?
                  Mark

                  HS3 Pro 3.0.0.534
                  Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
                  Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
                  Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

                  Comment


                    Response Time is set to 3 secs

                    Comment


                      Originally posted by JeroenvV View Post
                      Response Time is set to 3 secs
                      your call, but you could probably drop that down to 2 or even 1. this will have the plugin retry/resend sooner if the hub doesn't respond.

                      in general, lower numbers will make the plugin seem more responsive when you use triggers based on insteon messages, or control devices from the UI and see a delay in the update in the UI.

                      the other user is is running at 2000 and 2 respectively without issue.he only has about 10 registered devices (so a small installation)
                      Mark

                      HS3 Pro 3.0.0.534
                      Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
                      Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
                      Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

                      Comment


                        I'll try.

                        Comment


                          Buffer Interval 1000 and Response Time 2 no problem.

                          Comment


                            great. thanks for reporting back.
                            Mark

                            HS3 Pro 3.0.0.534
                            Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
                            Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
                            Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

                            Comment

                            Working...
                            X