Announcement

Collapse
No announcement yet.

configuration constantly erased, please help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    configuration constantly erased, please help

    Hi
    I have configured a new Homeseer S6 with everything working, but every so often it will for some reason change the com port and delete all the configuration
    I have to restore a working back up
    This happens often
    Can I get some help please to preven this from happening over and over?

    Current Date/Time: 5/23/2020 8:55:11 PM
    HomeSeer Version: HS3 Pro Edition 3.0.0.548
    Operating System: Microsoft Windows 10 Enterprise 2016 LTSB - Work Station
    System Uptime: 0 Days 0 Hours 3 Minutes 48 Seconds
    IP Address: 192.168.100.27
    Number of Devices: 545
    Number of Events: 6
    Available Threads: 200
    HSTouch Enabled: True
    Event Threads: 0
    Event Trigger Eval Queue: 0
    Event Trigger Priority Eval Queue: 0
    Device Exec Queue: 0
    HSTouch Event Queue: 0
    Email Send Queue: 0
    Anti Virus Installed: Windows Defender
    In Virtual Machine: No MFG: shuttle inc.
    Enabled Plug-Ins
    3.0.0.1: Alexa
    3.0.7.1: Insteon
    3.0.2.0: Z-Wave

    #2
    are you having any trouble with hs crashing, or the hs server shutting down unexpectedly?

    please update to the latest beta version in the Updater and report back
    Mark

    HS3 Pro 3.0.0.534
    Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
    Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
    Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

    Comment


      #3
      hi, the server does not shut down and I can't say I see hs crashing.
      I wrote to tech support and they told me to contact you.
      What I see is that the com port changes (we have a USB insteon dongle) and when it changes everything gets delets.
      I have put the beta vesion now and I wilol see if it happens again.

      Comment

      Working...
      X