Announcement

Collapse
No announcement yet.

Insteon devices gone when migrating HS3 to HS4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Insteon devices gone when migrating HS3 to HS4

    I've just migrated from HS3 to HS4. For some reason, while all my insteon devices are still in my device page, they are missing from the plugin after the migration. When I go into the manage devices tab in the plugin it says "No Insteon devices have been configured. Please use the manual or tap-add buttons to add a device".

    Has this happened to anyone else? Is there a simple fix or am I going to be stuck starting from the beginning with Insteon?

    #2
    is your config\insteon.ini empty?

    why don't you rollback to HS3 and try again
    Mark

    HS3 Pro 3.0.0.534
    Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
    Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
    Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

    Comment


      #3
      There are two files in config. Insteon configuration settings has a few rows of data in it. This file looks to be the settings of the plugin. The instion.ini bak file is not empty. Has lots of data in it.

      is there some step from the plugin to get everything to load? update interface database? display interface links?

      Comment


        #4
        shutdown hs, copy the insteon.ini.bak file over insteon.ini. restart hs

        Please note: i'm not officially supporting using the hs3 plugin with hs4 because of these type issues.

        Mark

        HS3 Pro 3.0.0.534
        Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
        Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
        Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

        Comment


          #5
          This solved the problem. Thank you very much!

          Comment

          Working...
          X