Announcement

Collapse
No announcement yet.

HS4 testing, great so far, one minor annoyance (might be a simple html fix)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    HS4 testing, great so far, one minor annoyance (might be a simple html fix)

    The plugin is working out great for me on my new HS4 setup.

    I have one little thing that's happening though - when I add a device by ID (haven't tried any other method yet) the page is supposed to refresh occasionally, and it doesn't. It stays on the page that says "don't leave this page until you see the continue button."

    If I open another tab and navigate to the devices page again on the plug-in page, it shows the continue button as if it was added successfully, which it did.

    Side note - AWESOME that Insteon doesn't require me to go push the button on the device to move it from one controller to another. Just adding by ID automatically seems to let the new controller control the device.

    I know there's a migration tool but I'm moving stuff one by one so I can clean up scripts and other things, and take my time in doing so.

    With z-wave, I have to go press a button to remove and then press a button to include the new device on the new controller. A lot of my z-wave stuff was in metal boxes (like microswitches and such) and it was a pain to go into these boxes with live A/C to just push a button.


    #2
    I'm having the exact same problem. I can exit the module and re-enter (click the "home" button then plugins - Insteon - configure and it shows me the updated screen. It works but annoying and time consuming.

    Comment


      #3
      Actually my work around is simple and will suffice until a real fix comes along.

      The URL for me ends in insteon_config.html (I think) so what I do is when adding a device, I start it first. Then I click in the URL bar and hit enter to just load this page again. I DO NOT hit refresh because it'll try to re-submit the add device form, which I don't want to do since it'll start the process over.

      Once the page loads again at that point I can click the refresh icon every few seconds on the browser because it's not submitting anything at that point. The page will update with info.

      Eventually you'll get the CONTINUE button which takes you back to the devices page.

      Comment


        #4
        Thanks dmcentire, That works and is faster/easier than my way!

        Comment


          #5
          Wish I was having as much luck.I upgraded to HS4 on my SEL and no matter what I do the HS4 devices page will only show as html script! When I first installed HS4 on a clean / fresh install it looks great! But the minute I install the plugin and try to add a device it crashes. All other pages look and work fine but the devices page is toast!
          Tried 3 different times with fresh install and same result.

          One other strange thing, I went ahead and added several devices via the config page but when I try to create an event, only about half of the devices show as available to add to the event. Rest are gone. All show up in the manage devices page but not in the event add device.

          Comment


            #6
            Agree with the Mixed Resultscommented on by Mark

            For reference. I'm not complaining here.....just sharing a result

            didn't use HS3 backups

            Just installed a clean copy HS4 4.1.3.0. The Insteon Plug-In will not run it shows pending start for ever..it will not configure COM6


            I'm hoping we get an officially supported version. My entire house outlets/switches are insteon.


            I will try the backup using a HS3 I wanted to get a taste of HS4 and begin the migration however without this plugin it will be hard to leave HS3...


            Devoir

            Comment

            Working...
            X