Announcement

Collapse
No announcement yet.

converting from builtin plugin to yours, and HS4 at the same time..

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    converting from builtin plugin to yours, and HS4 at the same time..

    i had the builtin plugin working.. had tried yours paid for it, can't get it to work,

    now upgrade to v4, has other plugins I want...

    lost the builtin device list, HS support said builtin not supported anymore, use yours.. so switch plugins, add devices, course run into the UI doesn't update problem.

    you show this linked device list.. what am I supposed to do with it.. my devices work fine when I touch them, and have for years..

    now I have all the devices defined, but nothing works.. from the HS UI can't turn on/off anything.. I JUST want my scheduled events back..

    what lead to all this change is I lost a power supply for the HS pi, and lost a PI for another app, (but its PS worked ok).. (they are both on the same battery backup )


    #2
    using the USB plm

    Comment


      #3
      my plugin isn't compatible with any configuration with the hs built-in insteon plugin. you will need to start clean

      register one device, and then see if you can control it via the hs ui
      Mark

      HS3 Pro 3.0.0.534
      Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
      Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
      Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

      Comment


        #4
        yes, I know. did start clean. turned off builtin, turned on yours, set interface,

        didn't stop at one device. none work

        Comment


          #5
          did you delete all the existing hs devices from the other plugin?

          can you post a few screen shots of one of the devices registered from my plugin; i need to verify its getting registered correctly
          Mark

          HS3 Pro 3.0.0.534
          Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
          Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
          Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

          Comment


            #6
            i saved the v4 sd card, I can look , but just got v3 running again..

            Comment

            Working...
            X