Announcement

Collapse
No announcement yet.

Page refresh issue with my HS3 insteon plugin running on HS4...solved

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Aussie Mate
    replied
    the refresh is now working - even "down under"....

    Leave a comment:


  • sboultbee
    replied
    The upgrade to 4.1.7.0 on my Pi4 running HS4 Standard fixed the page refresh issue for me.

    Leave a comment:


  • mnsandler
    replied
    You need to update hs4. Not the plugin. Restart HomeSeer

    Leave a comment:


  • Todd Register
    replied
    Originally posted by mnsandler View Post
    what version number are you referring to when you say 3.somthing?
    3.0.7.1 I'm doing something wrong.

    Leave a comment:


  • jrbaldwin
    replied
    Upgraded to 4.1.7.0 on a windows install and fixed page refresh issue.

    Jim

    Leave a comment:


  • mnsandler
    replied
    what version number are you referring to when you say 3.somthing?

    Leave a comment:


  • Todd Register
    replied
    I restarted twice.....still 3.something....

    Leave a comment:


  • Miamijerry
    replied
    I have noticed this same behavior in HS3, when in zwave management
    with the same workaround
    click Home, and then return to the zwave management page, maybe one then once.
    This is using chrome browser. If I hit refresh it creates problems....

    Leave a comment:


  • mrceolla
    replied
    I disabled the upgrade check in HS3 because is seemed to prevent automatic startup when an update was available. Is there still an EXE you can run with HS4 to check for updates?

    Leave a comment:


  • mnsandler
    replied
    Originally posted by Todd Register View Post
    How do I upgrade it? I went to the Plugin's page and no little cloud there?
    in order to upgradeHS4, shut it down, and restart it. the update will be presented

    Leave a comment:


  • Todd Register
    replied
    How do I upgrade it? I went to the Plugin's page and no little cloud there?

    Leave a comment:


  • mnsandler
    replied
    Please reply if the latest version of HS4 fixes the page refresh issue for you

    Leave a comment:


  • mnsandler
    replied
    HST has fixed the refresh problem

    the fix will be in build 4.1.7.0 which will be posted today (9/17).

    Leave a comment:


  • Page refresh issue with my HS3 insteon plugin running on HS4...solved

    when registering, or programming any insteon device, the status page is not refreshing even though the plugin is working.

    HS4 broken something in the HS3 API. I have an email into HST on this issue.

    please hold off starting any more threads on this issue.

    As a workaround, click Home, and then return to the plugin config page from the Plugin menu
Working...
X