Announcement

Collapse
No announcement yet.

Can't add device to event

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Can't add device to event

    Hi,
    I just tried to add an Insteon device to an existing event, but the device I want does not show in the list.
    In fact most of the Insteon devices do not show, but all Insteon devices show in the Device Manager and all events are working correctly.

    Thoughts?

    #2
    Could you give more detail, or a screen shot of the event? Not all devices are valid for all event conditions or actions.

    Comment


      #3
      Is it possible the device is showing up at the very beginning of the pick-list? If you have not gone into the device management and declared a "Floor" for the Insteon device, it will show at the beginning of the list (Blank Floor). If you add the "Floor" it will sort by floor like everything else.

      Comment


        #4
        Thanks for the replies.
        Solved!
        Several devices do not have a category set, so they show as "Unknown".
        Now I have to go through and set the categories

        Comment


          #5
          Originally posted by Sonnyh View Post
          ...Several devices do not have a category set, so they show as "Unknown".
          Now I have to go through and set the categories
          I assume that this is an HS4 thing?

          Comment


            #6
            Originally posted by joegr View Post

            I assume that this is an HS4 thing?
            No, that has been here for HS3 also. Mark has fields to fill out a device's "Name" and "Room" location, but not the "Floor". The Floor has to be filled in the Device Management screen. Maybe an upgrade for HS4 Mark?

            Comment

            Working...
            X