Announcement

Collapse
No announcement yet.

Replacing dead hub with 2413U

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    y'know what.... I just pulled the PLM off the wall cause I was going to reset it....and it's not a 2413U..... I never looked at the back...it's a 2412U tht came in a 2413U box.
    I've already reached out to the seller, I'm betting it is a bad PLM, and it was replaced with a 2413U and the 12 got put back in the box from the 2413. I'm kinda pissed.
    Looks like I've been wasting my time and yours. I'll be back when I get a new PLM.

    Comment


      #17
      Good catch and good luck with the exchange. thanks for reporting back.
      Mark

      HS3 Pro 3.0.0.534
      Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
      Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
      Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

      Comment


        #18
        Good news! the replacement 2413U for the replacement 2413U that turned out to be a bad 2412U to replace the dead HUB finally arrived today.
        I did a factory reset on the PLM (just to be safe), had some problems with it being recognized for COM3.... blew out the device manager settings and rebooted and Voila!

        i got it recognized by HS, (I had already restored the Insteon settings) and was greeted with this screen:
        Click image for larger version

Name:	Insteon 1.PNG
Views:	36
Size:	72.4 KB
ID:	1432436
        now i know I have a few devices unplugged around the house, and will add them in later.

        then i had the options here, and did a replacement
        Click image for larger version

Name:	Insteon 2.PNG
Views:	19
Size:	27.5 KB
ID:	1432437

        Comment


          #19
          after the replacement scan ran.... I got :
          Devices successfully reprogrammed: 9
          Devices did not need to be reprogrammed: 1
          Devices not reprogrammed: 7


          so I have a little more work to do...but it is WAY better than it was...i.e. not working at all.

          Thanks for the Help, great plug-in and looking forward to using it again.

          Comment


            #20
            Glad to hear you are up and running. thanks for reporting back.
            Mark

            HS3 Pro 3.0.0.534
            Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
            Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
            Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

            Comment

            Working...
            X