Announcement

Collapse
No announcement yet.

Zee S2 Insteon devices disappear from Insteon device management table

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Zee S2 Insteon devices disappear from Insteon device management table

    Before I burden you with the details I want to make sure that this problem has not already been solved.
    I have searched the forum everyway I can, but don't see a solution to my problem?

    I have two Zee S2 controllers at two different locations.
    Both are doing Z-Wave, Insteon using 2413U, and X-10 via Insteon plugin.

    When I mark and delete an Insteon device in the Insteon device management screen - suddenly ALL Insteon devices are GONE from this table.
    All the devices still show up on the HS device management page, and they all work.
    Nothing will bring them back into view on this table.
    When I tried to add an existing Insteon device it says "device already exists", which makes me think they are still there, just out of view?
    When I add a NEW Insteon device, one the system has never seen, suddenly the entire Insteon Device Management table refills and all is well???
    Until I try to delete an Insteon device, rinse and repeat...

    This has repeated many times on both of the Zee S2 controllers I have.
    ​​​​​​​
    My hope is that you have seen this issue and can direct me to the post I need and not consume a bunch of your time.

    Thanks in advance for assistance...




    #2
    If you want to delete an insteon device from HS, delete it from within the plugin
    btw, what version of hs3 and the plugin are you running?
    Mark

    HS3 Pro 3.0.0.534
    Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
    Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
    Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

    Comment


      #3
      Sorry, this was all done from "within the plugin", the deletions are done from the Insteon Device Management page, not the HS device management page.

      HomeSeer HS3 Ver 3.0.0.548
      Insteon Plugin Ver. 3.0.7.1

      Comment


        #4
        please make a backup of your hs system so you dont lose anything

        I would suggest you try the latest beta. I added some work to protect the insteon.ini from corruption

        if you restart the plugin, does everything come back
        Mark

        HS3 Pro 3.0.0.534
        Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
        Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
        Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

        Comment


          #5
          I'm always double backed up, thx for the reminder.

          If I restart the plugin the device table does NOT come back.

          Literally nothing will bring it back, except adding a new Insteon device?

          One other thing I noticed while searching the forum on this issue...
          There seems to be some problems with NOT filling in the ROOM and FLOOR fields.
          I do not use these fields and have set them all to blank (null, empty).
          Could this be a connection to my problem?

          I will try the beta but it will be a few days...

          Thx...

          Comment


            #6
            ah, please check the config folder. there must be an insteon error report log txt file
            Mark

            HS3 Pro 3.0.0.534
            Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
            Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
            Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

            Comment


              #7
              the plugin is probably generating an error because of the blank fields. it uses them for sort options.

              curious how you manage your insteon devices without assigning location information?
              Mark

              HS3 Pro 3.0.0.534
              Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
              Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
              Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

              Comment


                #8
                OK, we're on to it. I see errors in the HomeSeer log on the day I last tried to work this problem.
                I see it is directing me to an Insteon error log that looks like it's in Linux land somewhere.
                I'm not sure how to look at this Linux error log but I will figure it out.

                I am in the self storage business, 597 individual units.
                40 light fixtures, 25 receptacles, 36 cameras, 12 motion detectors, 10 - I/O links for door and irrigation control, etc, etc.
                The only way for me to remember where they are physically is to name them based on which storage unit they are nearest.

                106 Light Exterior 017
                106 Outlet Exterior 4E.B6.9A
                274 Light Exterior 021
                247 Camera 47.121.4.221:51550
                517 Light Interior 4B.C7.8F

                So - there is an outlet and a light near unit 106.
                The "017" is the Z-Wave node number for easy reference.
                The outlet at 106 is Insteon at 4E.B6.9A

                274 has just a light near it, Z-Wave node 021
                247 has an Insteon camera close to it, you can see it's IP address and port.

                Everything thus sorts by unit number.

                I'll let you know what the log contained as soon as I figure out how to look at it.

                But - it looks like I better proceed to populate these fields for better results, and to solve my own problem I created!!!

                Do I have to populate both the ROOM and the FLOOR fields???

                Just one or the other???

                Or ???

                Thx...









                Comment


                  #9
                  you can customize the Room and Floor labels on the HS setup Customize tab. For example, you could rename them to Unit and Technology. use Unit for the actual unit number and Technology to differentiate between Zwave and Insteon. Please populate both for my plugin.
                  Mark

                  HS3 Pro 3.0.0.534
                  Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
                  Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
                  Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

                  Comment


                    #10
                    Will do, populate both fields, your suggestion on the field labels should do the job.
                    For now I'm not going to figure out how to access the error log, it most likely points to the problem we just figured out.
                    I'll make the changes and report the results.

                    Thx for your assistance...

                    Comment


                      #11
                      it will be useful for later to be able to get access to the error report log files. I dont need it in this case.
                      Mark

                      HS3 Pro 3.0.0.534
                      Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
                      Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
                      Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

                      Comment

                      Working...
                      X