Announcement

Collapse
No announcement yet.

Beep Beep Insteon 2477S SwitchLinc On/Off Dual-Band Remote Control Switch

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Beep Beep Insteon 2477S SwitchLinc On/Off Dual-Band Remote Control Switch



    Just install the 12th Insteon 2477S SwitchLinc On/Off Dual-Band Remote Control Switch.

    Every time you touch the switch to turn ON/Off it beeps or chirps ..... I can't figure out how to make is stop making a sound it's like it's the link mode or Tap Mode....



    I don't see any place in the manager to eliminate the chirp...........any thoughts on what I need to change to stop this sound ...





    Click image for larger version  Name:	Link Switch r4.jpg Views:	0 Size:	61.1 KB ID:	1446021







    Devoir











    #2
    Have you try a manual factory reset? You will need to reprogram the device afterwards.
    Mark

    HS3 Pro 3.0.0.534
    Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
    Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
    Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

    Comment


      #3
      Mark

      Many thanks for the direction. I followed this Insteon video to factory reset the unit...... never knew about the "AIR GAP" technique to reset the unit.


      https://www.youtube.com/watch?v=V1aPQX8rjJ4


      reprogrammed the links and it works perfectly....



      Thanks


      Devoir

      Comment


        #4
        Glad you got it working.

        can you post the devicetype= setting from the [device x] section in the insteon.ini

        i might be able to add the Beep setting to this device type
        Mark

        HS3 Pro 3.0.0.534
        Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
        Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
        Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

        Comment


          #5
          Here is the switch.


          [Device 40]
          DatabaseDelta=1
          DeviceID=34.09.11
          DeviceLocation=Living Room
          DeviceName=Light Spot Fireplace
          DeviceType=022A
          EEValues=LEDBrightness=31,OpFlags1=100
          FailedInteractions=19
          FirmwareVer=43
          HopData=137,126,6,5
          LastContact=1/3/2021 4:55:02 PM
          Link 1=AA 00 33 E2 9D 00 FE 00 1
          Link 2=E2 01 33 E2 9D 00 00 01 2
          Link 3=A2 FE 33 E2 9D FF 1F 01 3
          LinksDownloaded=1
          NumLinks=3
          PollingInterval=0
          Protocol=3
          RecentDatabaseDelta=1
          SyncLinkedDevices=0
          TotalInteractions=98


          Thanks for the assistance...

          Comment

          Working...
          X