Announcement

Collapse
No announcement yet.

HSTouch - How to prevent Insteon devices to delay response

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    HSTouch - How to prevent Insteon devices to delay response

    I have a HSTouch with insteon lights on it. They respond fine during normal operation. Unfortunately when someone comes at my house and play by turning constantly the lights on and off, it creates a huge delay after a little while. The turning on and off of those devices can last for minutes. There is anyway to prevent it to happen?

    #2
    If it is triggering an event, you could use the "Cannot Re-Run For: xxx" option to prevent the trigger from firing multiple times and overloading the Insteon network.

    Comment


      #3
      Originally posted by alphatech View Post
      There is anyway to prevent it to happen?
      Yeah, tell whoever is doing that to stop it. :-)

      If any of the commands being sent are group commands, you may want to turn off "Perform group clean-ups when transmitting group commands" if it's not off already. That option can cause extra Insteon traffic.

      If events are running, Burrington's solution will help.

      Other than that, it sounds like commands are getting queued up somewhere and I'm not sure where or how to prevent that.



      HomeSeer 3, Insteon, Z-wave, USB-UIRT, Google Hub/Chromecasts/Smart Speakers, Foscam cameras, Amcrest camera, RCA HSDB2a doorbell
      Plugins: BLLAN, BLOccupied, BLUSBUIRT, Chromecast, Insteon, Jon00 Homeseer/Echo Skill Helper, Jon00 DB Charting, MediaController, NetCAM, PHLocation2, Pushover 3P, weatherXML, Z-wave

      Comment

      Working...
      X