Announcement

Collapse
No announcement yet.

INSTEON 2663-222 ON/OFF (DUAL) OUTLET

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    INSTEON 2663-222 ON/OFF (DUAL) OUTLET

    Mark - I just received and tested Insteon's brand new Dual Controlled Outlet 2663-222 with HomeSeer V2 and your wonderful PI. Was able to TAP-add the first / upper outlet to the PI & HomeSeer (its listed as a Device Type 0239) and responds to HS commands . However, I do not see controls for the second outlet and my attempts to TAP-add it are greeted with a message stating "the device has already been added."

    Poking around in Insteon's forums, I see you recently requested Device Notes on this new product. Did I miss an important setup procedure or is this device not quite ready for prime time use in HS2?

    Thanks for helping keep Insteon an affordable, easy and reliable choice for automation controls.

    Dan the LAN MAN

    #2
    what version of the hs2 plugin are you using
    Mark

    HS3 Pro 3.0.0.534
    Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
    Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
    Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

    Comment


      #3
      I posted 2.0.0.15 to the hs2 beta thread. it should support the new device.
      Mark

      HS3 Pro 3.0.0.534
      Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
      Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
      Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

      Comment


        #4
        INSTEON 2663-222 ON/OFF (DUAL) OUTLET - RESOLVED

        Mark - you are correct. I was using the HS2 Updater Site's Insteon P.I. by M.S. Release 2.0.0.4. After manually installing 2.0.0.15, I have full control of the new Insteon 2663 Dual Relay controlled receptacle.

        Thank you much! Dan the LAN Man

        Comment


          #5
          Originally posted by Dan the LAN man View Post
          Mark - you are correct. I was using the HS2 Updater Site's Insteon P.I. by M.S. Release 2.0.0.4. After manually installing 2.0.0.15, I have full control of the new Insteon 2663 Dual Relay controlled receptacle.

          Thank you much! Dan the LAN Man
          glad its working. please respond if you find any issues with confirgation or control of the device.
          Mark

          HS3 Pro 3.0.0.534
          Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
          Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
          Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

          Comment


            #6
            Originally posted by mnsandler View Post
            I posted 2.0.0.15 to the hs2 beta thread. it should support the new device.
            Mark,
            I realize this is an old post but I have a question for which I've been searching the forum, obviously not well enough.
            RE: INSTEON 2663-222 ON/OFF (DUAL) OUTLET. I have the HS3 ZEE S2 Edition 3.0.0.548. I have added the aforementioned dual AC/outlet manually by inputting its ID. My issue now is creating an "event" for it to turn on/off e.g. sunrise/sunset. When I go into View\Events all I see is lighting. Although I can see my other Insteon on/off lamp modules, Z-Wave LED light bulb, Z-Wave on/off switch in this category, and can set events for them, I do not see my 2663 Dual outlet anywhere. In the "Device List" I can manually turn it on/off. Do I need to "+" add an event? If I go into Insteon\Configuration I see it along with my other Insteon devices. BTW, how does Homeseer associate a smart device to "lighting" or any of the other categories? Thank you!

            Comment


              #7
              Hey Derek
              what homeseer & plugin version are you running? You should be able to control the device using the standard homeseer control a device action.

              please feel free to start a new thread with a pic of th event you are working on and we will go from there.

              Mark

              HS3 Pro 3.0.0.534
              Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
              Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
              Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

              Comment


                #8
                Originally posted by mnsandler View Post
                Hey Derek
                what homeseer & plugin version are you running? You should be able to control the device using the standard homeseer control a device action.

                please feel free to start a new thread with a pic of th event you are working on and we will go from there.
                Hi,
                sorry for the delay. The Version of Insteon is 3.0.7.1 with HS4. I accidentally deleted the outlet device. So I went to Plugins\Insteon\Configuration\Manage Devices and then "Manually Add new device". Then entered the Insteon ID for the Insteon 2663-222. It added fine.

                My current issue is how to properly name things such that the devices, when I call on them for an event, do not have names that are exceedingly long. I've attached a couple of screenshots to illustrate how the name of the device, when I call on it, is somewhat "screwy". My third png that is attached shows it as "Upper outlet lower outlet". Clearly I'm doing something screwy in how I'm naming things.


                thx
                Attached Files

                Comment


                  #9
                  that maybe an hs4 display issue. is there another entry in the device list that says "backyard upper outlet upper outlet"

                  can you even select upper and lower separately?
                  Mark

                  HS3 Pro 3.0.0.534
                  Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
                  Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
                  Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

                  Comment

                  Working...
                  X