Announcement

Collapse
No announcement yet.

Using Insteon App along with HS and Mark's plug-in

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Using Insteon App along with HS and Mark's plug-in

    I'm just starting out with Insteon. I have several switches, keys, etc. They are all set to x10 and I'm moving to setting them to Insteon with a v1 hub. Can I use the Insteon App and setup the devices and then also use HS and Mark's plug-in at the same time? I think the only way to do this is to add the devices via the app and then have mark's plug-in query the links from the hub, is that correct?

    On a side note, ignoring the question above, is it better to manually link Insteon controller and resoponders or should I use the plug-in to do the setup? What's the pros/cons of each?

    Thank you.

    #2
    My plugin does not read/share anything with the smarthome app. You must register devices in both apps. It's just too tough to keep up with smarthome.

    Use the plugin to create links is much easier and faster
    Last edited by mnsandler; February 13, 2015, 11:15 AM.
    Mark

    HS3 Pro 3.0.0.534
    Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
    Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
    Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

    Comment


      #3
      So, if I add use the plug-in to add devices, it writes to the hub. For the Insteon App on my phone, I would just use the resync option and it should show up with new rooms/devices?

      Comment


        #4
        Originally posted by wglong View Post
        So, if I add use the plug-in to add devices, it writes to the hub. For the Insteon App on my phone, I would just use the resync option and it should show up with new rooms/devices?
        i don't think the insteon app will pick up the links i write to the hub. you may have to register the devices in both apps.
        Mark

        HS3 Pro 3.0.0.534
        Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
        Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
        Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

        Comment


          #5
          If I register the device in both with the hub have extra links that it will get confused? Sorry, still trying to understand how all these links work.

          Comment


            #6
            Originally posted by wglong View Post
            If I register the device in both with the hub have extra links that it will get confused? Sorry, still trying to understand how all these links work.
            if hasn't caused anyone an issue

            the plm is smart enough to not write a duplicate link if one already exists.

            what you are doing is registering the device with the smarthome app
            Mark

            HS3 Pro 3.0.0.534
            Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
            Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
            Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

            Comment

            Working...
            X