Announcement

Collapse
No announcement yet.

Total PLM failure - erroneous data to HS3?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Total PLM failure - erroneous data to HS3?

    Mark,
    The USB PLM died this morning, could not resuscitate - R.I.P. Another on its way.
    In an attempt to troubleshoot the reason for previous failures, I set up polling to some devices, thinking that lack of comms might have been the culprit. Found that was not the case.
    Looking at the error log, it appears that the poll @ 1:36AM was good, @ 1:38 things started to get flaky, and @ 1:41 there was total failure.
    Is there any information in the log that would be of value relating to the PLM failure?
    Also, the HS log shows an event was initiated as a result of the status change OFF to ON in the polled device when comms failed @ 1:41:42, which is kind of scary. In this case, all it would have done if the PLM were alive, was turn on a light (which obviously didn't happen). Any comments?
    Attached Files

    #2
    Nothing i can do with this info. When the PLM goes south there's no telling what's going to happen. I trap all the errors so the plugin doesn't crash, and throw a couple of triggers but that's it.
    Mark

    HS3 Pro 3.0.0.534
    Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
    Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
    Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

    Comment

    Working...
    X