Announcement

Collapse
No announcement yet.

Does this plug-in support receiving X-10 commands?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Originally posted by dzee View Post
    I have the same question. I have a bunch of old X10 motion detectors, and they actually worked pretty well using my StarGate. I'm not seeing any X10 reception using Mark's plug-in with X10 enabled, and the correct House Code and Unit Code set.

    Since this is the first time I've tried using X10 through Mark's plug-in, I'm not 100% sure I've set it up right. I see no insteon address, but the house and unit code are present in device setup inside the plugin.

    BTW, yes, I still have the X10 receivers on in the same places, so I know the motion detectors are transmitting because I can see the traffic on the StarGate log.
    The x10 hs devices must be created through my insteon plugin in order for the plugin to process/trigger inbound x10 msgs. if you have existing x10 devices you can convert them using the "Update X10 Devices" function on the plugin config page. the insteon plugin will then be able to control/update them.

    in general the PLM is not a strong x10 controller. This is out of my control. if the plm doesn't see the inbound x10 msgs, the plugin can react to it.
    Mark

    HS3 Pro 3.0.0.534
    Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
    Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
    Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

    Comment


      #17
      Originally posted by mnsandler View Post
      The x10 hs devices must be created through my insteon plugin in order for the plugin to process/trigger inbound x10 msgs. if you have existing x10 devices you can convert them using the "Update X10 Devices" function on the plugin config page. the insteon plugin will then be able to control/update them.

      in general the PLM is not a strong x10 controller. This is out of my control. if the plm doesn't see the inbound x10 msgs, the plugin can react to it.
      Yeah, I created the device in your Insteon plug-in and made sure X10 is enabled. While I'm getting the X10 signal from the motion sensor at the StarGate, the old PLM it uses is plugged into a different outlet than the 2413U, so it is possible the X10 signal just isn't getting to the plug-in. I ordered one Insteon motion sensor just to see how big it was, but ultimately I should probably just wire motion sensors into my alarm system and use the CADDX plugin to capture activity.

      Comment

      Working...
      X