Announcement

Collapse
No announcement yet.

Flickering lights using Insteon 2447D dimmer...Solved

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Flickering lights using Insteon 2447D dimmer...Solved

    For a number of years I have had the issue of my halogen lights flickering. It seem to mainly be one set of lights (Living room). This issue seem to come and go. I tried replacing the 2477D device with no success, Also tried reducing the load by reducing the number of lights as well as replacing the downlight transformers with expensive "high quality" ones. Nothing seemed to make any difference. That is until today.

    My setup consists of approx 20 Insteon light switch devices & 10 older x10 devices (mainly motion sensors). I have a Insteon Hub and a PC running Homeseer which basically runs the house and Insteon Houselinc which is no longer used as it doesn't do conditions as well as HS..

    Today I noticed that the flicking lights appeared to be related to the Insteon signals being transmitted on and manged to be able to reproduce the flicking at will. This was done by using a Homeseer command to "Read device links and settings". Each time I ran this command for the lights in question - they flickered in time with the signals of the LED on the light switch.

    I then thought I would see if the Houselinc synchronizing command would have the same effect - but I found that this particular light device (Living room) was not programmed in Houselinc. All other lights were listed there. I then added it to Houselinc and when I did the Homeseer command to "Read device links and settings" - the flickering was gone.

    It appeared that my issue may have been related to the links between the Hub and the light device.

    This may not fix others issues but it may help in finding the cause.
    Last edited by mnsandler; May 7, 2015, 05:33 AM.

    #2
    I have found that the Insteon traffic flickering occurs when the lights are significantly dimmed. It either doesn't happen, or I don't notice it when they are on at 100%.

    Comment


      #3
      Originally posted by jono View Post
      I have found that the Insteon traffic flickering occurs when the lights are significantly dimmed. It either doesn't happen, or I don't notice it when they are on at 100%.
      You can certainly notice it when they are dimmed.

      Further to my post above - I have noticed that my lights have started flickering again. Using the HouseLinc software, I checked the number of "half links" - I think these are links that are no longer valid.

      It appears that I had quite a few of these invalid links that were programmed on my devices - so fixed or deleted them. This also help reduced the issue of the flickering lights.
      It does appear that invalid links also may also contribute to lights flickering.
      Last edited by Aussie Mate; May 21, 2015, 07:33 PM.

      Comment

      Working...
      X