Announcement

Collapse
No announcement yet.

Door sensor not responding

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Door sensor not responding

    Hi,

    I have just added a door sensor, 2843-4. It added to the interface fine.
    A comms test gives 100% at 1 hop. Clearly it is registered and in range.
    When I open and close the door the LED flashes, so that appears OK.
    What I am not seeing is any response to the status in HS, and it isn't triggering events.

    Any suggestions?

    #2
    are you seeing msgs in the hs log when you enable detailed logging in the plugin?

    can you post the links displayed on the edit links page for the device
    Mark

    HS3 Pro 3.0.0.534
    Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
    Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
    Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

    Comment


      #3
      Here is an extract from the log following me opening and closing the door a couple of times;
      <TABLE class=log_table_row cellSpacing=0> <TBODY> <TR> <TD class="LogDateLong LogDateTime0" style="WHITE-SPACE: nowrap" align=left>May-28 17:14:01 </TD> <TD class=LogPri0 align=left></TD> <TD class=LogType0 colSpan=3 align=left>Insteon </TD> <TD class=LogEntry0 colSpan=8 align=left>Received message from Workroom Door Sensor (27.7F.B3) taking hops: 1 </TD></TR></TBODY></TABLE> <TABLE class=log_table_row cellSpacing=0> <TBODY> <TR> <TD class="LogDateLong LogDateTime1" style="WHITE-SPACE: nowrap" align=left>May-28 17:14:01 </TD> <TD class=LogPri1 align=left></TD> <TD class=LogType1 colSpan=3 align=left>Insteon </TD> <TD class=LogEntry1 colSpan=8 align=left>Received message from Workroom Door Sensor (27.7F.B3) taking hops: 1 </TD></TR></TBODY></TABLE> <TABLE class=log_table_row cellSpacing=0> <TBODY> <TR> <TD class="LogDateLong LogDateTime0" style="WHITE-SPACE: nowrap" align=left>May-28 17:14:01 </TD> <TD class=LogPri0 align=left></TD> <TD class=LogType0 colSpan=3 align=left>Insteon </TD> <TD class=LogEntry0 colSpan=8 align=left>Received STX 0x50 (Raw Insteon Rec):27 7F B3 11 00 02 CF 06 00 </TD></TR></TBODY></TABLE> <TABLE class=log_table_row cellSpacing=0> <TBODY> <TR> <TD class="LogDateLong LogDateTime1" style="WHITE-SPACE: nowrap" align=left>May-28 17:14:01 </TD> <TD class=LogPri1 align=left></TD> <TD class=LogType1 colSpan=3 align=left>Insteon </TD> <TD class=LogEntry1 colSpan=8 align=left>Received STX 0x50 (Raw Insteon Rec):27 7F B3 00 00 02 CF 11 02 Debouncing repeat. </TD></TR></TBODY></TABLE> <TABLE class=log_table_row cellSpacing=0> <TBODY> <TR> <TD class="LogDateLong LogDateTime0" style="WHITE-SPACE: nowrap" align=left>May-28 17:14:01 </TD> <TD class=LogPri0 align=left></TD> <TD class=LogType0 colSpan=3 align=left>Insteon </TD> <TD class=LogEntry0 colSpan=8 align=left>Received STX 0x50 (Raw Insteon Rec):27 7F B3 00 00 02 CF 11 02 </TD></TR></TBODY></TABLE> <TABLE class=log_table_row cellSpacing=0> <TBODY> <TR> <TD class="LogDateLong LogDateTime1" style="WHITE-SPACE: nowrap" align=left>May-28 17:14:01 </TD> <TD class=LogPri1 align=left></TD> <TD class=LogType1 colSpan=3 align=left>Insteon </TD> <TD class=LogEntry1 colSpan=8 align=left>PLMBuffer_Clean - Cleared 06 00 11 01 01 C3 06 00 to locate next possible STX </TD></TR></TBODY></TABLE> <TABLE class=log_table_row cellSpacing=0> <TBODY> <TR> <TD class="LogDateLong LogDateTime0" style="WHITE-SPACE: nowrap" align=left>May-28 17:14:01 </TD> <TD class=LogPri0 align=left></TD> <TD class=LogType0 colSpan=3 align=left>Insteon </TD> <TD class=LogEntry0 colSpan=8 align=left>PLM_ProcessInBuffer - Unknown command followed STX, Discarding 02 CF </TD></TR></TBODY></TABLE> <TABLE class=log_table_row cellSpacing=0> <TBODY> <TR> <TD class="LogDateLong LogDateTime1" style="WHITE-SPACE: nowrap" align=left>May-28 17:14:01 </TD> <TD class=LogPri1 align=left></TD> <TD class=LogType1 colSpan=3 align=left>Insteon </TD> <TD class=LogEntry1 colSpan=8 align=left>PLMBuffer_Clean - Cleared 00 to locate next possible STX </TD></TR></TBODY></TABLE> <TABLE class=log_table_row cellSpacing=0> <TBODY> <TR> <TD class="LogDateLong LogDateTime0" style="WHITE-SPACE: nowrap" align=left>May-28 17:14:01 </TD> <TD class=LogPri0 align=left></TD> <TD class=LogType0 colSpan=3 align=left>Insteon </TD> <TD class=LogEntry0 colSpan=8 align=left>Sending http://192.168.1.5:25105/1?XB=M=1 </TD></TR></TBODY></TABLE> <TABLE class=log_table_row cellSpacing=0> <TBODY> <TR> <TD class="LogDateLong LogDateTime1" style="WHITE-SPACE: nowrap" align=left>May-28 17:14:01 </TD> <TD class=LogPri1 align=left></TD> <TD class=LogType1 colSpan=3 align=left>Insteon </TD> <TD class=LogEntry1 colSpan=8 align=left>..My XML buffer begins with: 0002CF0600110101C306000250277FB3000002CF11020250277FB3000002 CF11020250277FB3110002CF06000250277FB311 </TD></TR></TBODY></TABLE> <TABLE class=log_table_row cellSpacing=0> <TBODY> <TR> <TD class="LogDateLong LogDateTime0" style="WHITE-SPACE: nowrap" align=left>May-28 17:14:00 </TD> <TD class=LogPri0 align=left></TD> <TD class=LogType0 colSpan=3 align=left>Insteon </TD> <TD class=LogEntry0 colSpan=8 align=left>PLMBuffer_Clean - Cleared 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 to locate next possible STX </TD></TR></TBODY></TABLE> <TABLE class=log_table_row cellSpacing=0> <TBODY> <TR> <TD class="LogDateLong LogDateTime1" style="WHITE-SPACE: nowrap" align=left>May-28 17:14:00 </TD> <TD class=LogPri1 align=left></TD> <TD class=LogType1 colSpan=3 align=left>Insteon </TD> <TD class=LogEntry1 colSpan=8 align=left>Received message from Workroom Door Sensor (27.7F.B3) taking hops: 1 </TD></TR></TBODY></TABLE> <TABLE class=log_table_row cellSpacing=0> <TBODY> <TR> <TD class="LogDateLong LogDateTime0" style="WHITE-SPACE: nowrap" align=left>May-28 17:14:00 </TD> <TD class=LogPri0 align=left></TD> <TD class=LogType0 colSpan=3 align=left>Insteon </TD> <TD class=LogEntry0 colSpan=8 align=left>Received STX 0x50 (Raw Insteon Rec):27 7F B3 11 01 01 CF 06 00 Debouncing repeat. </TD></TR></TBODY></TABLE> <TABLE class=log_table_row cellSpacing=0> <TBODY> <TR> <TD class="LogDateLong LogDateTime1" style="WHITE-SPACE: nowrap" align=left>May-28 17:14:00 </TD> <TD class=LogPri1 align=left></TD> <TD class=LogType1 colSpan=3 align=left>Insteon </TD> <TD class=LogEntry1 colSpan=8 align=left>Received STX 0x50 (Raw Insteon Rec):27 7F B3 11 01 01 CF 06 00 </TD></TR></TBODY></TABLE> <TABLE class=log_table_row cellSpacing=0> <TBODY> <TR> <TD class="LogDateLong LogDateTime0" style="WHITE-SPACE: nowrap" align=left>May-28 17:14:00 </TD> <TD class=LogPri0 align=left></TD> <TD class=LogType0 colSpan=3 align=left>Insteon </TD> <TD class=LogEntry0 colSpan=8 align=left>Received STX 0x50 (Raw Insteon Rec):27 7F B3 1E BE F0 4A 11 01 </TD></TR></TBODY></TABLE> <TABLE class=log_table_row cellSpacing=0> <TBODY> <TR> <TD class="LogDateLong LogDateTime1" style="WHITE-SPACE: nowrap" align=left>May-28 17:14:00 </TD> <TD class=LogPri1 align=left></TD> <TD class=LogType1 colSpan=3 align=left>Insteon </TD> <TD class=LogEntry1 colSpan=8 align=left>Sending http://192.168.1.5:25105/1?XB=M=1 </TD></TR></TBODY></TABLE> <TABLE class=log_table_row cellSpacing=0> <TBODY> <TR> <TD class="LogDateLong LogDateTime0" style="WHITE-SPACE: nowrap" align=left>May-28 17:14:00 </TD> <TD class=LogPri0 align=left></TD> <TD class=LogType0 colSpan=3 align=left>Insteon </TD> <TD class=LogEntry0 colSpan=8 align=left>..My XML buffer begins with: 0250277FB31EBEF04A11010250277FB3110101CF06000250277FB3110101 CF06 </TD></TR></TBODY></TABLE> <TABLE class=log_table_row cellSpacing=0> <TBODY> <TR> <TD class="LogDateLong LogDateTime1" style="WHITE-SPACE: nowrap" align=left>May-28 17:13:59 </TD> <TD class=LogPri1 align=left></TD> <TD class=LogType1 colSpan=3 align=left>Insteon </TD> <TD class=LogEntry1 colSpan=8 align=left>Setting status and value for device 27.7F.B3:1. Old status:100 Old Value:100, New Status:2 New Value:100 </TD></TR></TBODY></TABLE> <TABLE class=log_table_row cellSpacing=0> <TBODY> <TR> <TD class="LogDateLong LogDateTime0" style="WHITE-SPACE: nowrap" align=left>May-28 17:13:59 </TD> <TD class=LogPri0 align=left></TD> <TD class=LogType0 colSpan=3 align=left>Insteon </TD> <TD class=LogEntry0 colSpan=8 align=left>ProcessGroupBroadcast: Device Workroom Door Sensor (27.7F.B3) is group broadcast source (tgt group/button:1) sending cmd 11 </TD></TR></TBODY></TABLE> <TABLE class=log_table_row cellSpacing=0> <TBODY> <TR> <TD class="LogDateLong LogDateTime1" style="WHITE-SPACE: nowrap" align=left>May-28 17:13:59 </TD> <TD class=LogPri1 align=left></TD> <TD class=LogType1 colSpan=3 align=left>Insteon </TD> <TD class=LogEntry1 colSpan=8 align=left>Received 27.7F.B3:1 (Workroom Door Sensor) Go ON </TD></TR></TBODY></TABLE> <TABLE class=log_table_row cellSpacing=0> <TBODY> <TR> <TD class="LogDateLong LogDateTime0" style="WHITE-SPACE: nowrap" align=left>May-28 17:13:59 </TD> <TD class=LogPri0 align=left></TD> <TD class=LogType0 colSpan=3 align=left>Insteon </TD> <TD class=LogEntry0 colSpan=8 align=left>Received message from Workroom Door Sensor (27.7F.B3) taking hops: 1 </TD></TR></TBODY></TABLE> <TABLE class=log_table_row cellSpacing=0> <TBODY> <TR> <TD class="LogDateLong LogDateTime1" style="WHITE-SPACE: nowrap" align=left>May-28 17:13:59 </TD> <TD class=LogPri1 align=left></TD> <TD class=LogType1 colSpan=3 align=left>Insteon </TD> <TD class=LogEntry1 colSpan=8 align=left>PLMBuffer_Clean - Cleared 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 to locate next possible STX </TD></TR></TBODY></TABLE> <TABLE class=log_table_row cellSpacing=0> <TBODY> <TR> <TD class="LogDateLong LogDateTime0" style="WHITE-SPACE: nowrap" align=left>May-28 17:13:59 </TD> <TD class=LogPri0 align=left></TD> <TD class=LogType0 colSpan=3 align=left>Insteon </TD> <TD class=LogEntry0 colSpan=8 align=left>Received STX 0x50 (Raw Insteon Rec):27 7F B3 00 00 01 CB 11 01 Debouncing repeat. </TD></TR></TBODY></TABLE> <TABLE class=log_table_row cellSpacing=0> <TBODY> <TR> <TD class="LogDateLong LogDateTime1" style="WHITE-SPACE: nowrap" align=left>May-28 17:13:59 </TD> <TD class=LogPri1 align=left></TD> <TD class=LogType1 colSpan=3 align=left>Insteon </TD> <TD class=LogEntry1 colSpan=8 align=left>Received STX 0x50 (Raw Insteon Rec):27 7F B3 00 00 01 CF 11 01 </TD></TR></TBODY></TABLE> <TABLE class=log_table_row cellSpacing=0> <TBODY> <TR> <TD class="LogDateLong LogDateTime0" style="WHITE-SPACE: nowrap" align=left>May-28 17:13:59 </TD> <TD class=LogPri0 align=left></TD> <TD class=LogType0 colSpan=3 align=left>Insteon </TD> <TD class=LogEntry0 colSpan=8 align=left>Sending http://192.168.1.5:25105/1?XB=M=1 </TD></TR></TBODY></TABLE> <TABLE class=log_table_row cellSpacing=0> <TBODY> <TR> <TD class="LogDateLong LogDateTime1" style="WHITE-SPACE: nowrap" align=left>May-28 17:13:59 </TD> <TD class=LogPri1 align=left></TD> <TD class=LogType1 colSpan=3 align=left>Insteon </TD> <TD class=LogEntry1 colSpan=8 align=left>..My XML buffer begins with: 0250277FB3000001CF11010250277FB3000001CB1101 </TD></TR></TBODY></TABLE> <TABLE class=log_table_row cellSpacing=0> <TBODY> <TR> <TD class="LogDateLong LogDateTime0" style="WHITE-SPACE: nowrap" align=left>May-28 17:13:58 </TD> <TD class=LogPri0 align=left></TD> <TD class=LogType0 colSpan=3 align=left>Insteon </TD> <TD class=LogEntry0 colSpan=8 align=left>PLMBuffer_Clean - Cleared 06 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 to locate next possible STX </TD></TR></TBODY></TABLE> <TABLE class=log_table_row cellSpacing=0> <TBODY> <TR> <TD class="LogDateLong LogDateTime1" style="WHITE-SPACE: nowrap" align=left>May-28 17:13:58 </TD> <TD class=LogPri1 align=left></TD> <TD class=LogType1 colSpan=3 align=left>Insteon </TD> <TD class=LogEntry1 colSpan=8 align=left>PLM_ProcessInBuffer - Unknown command followed STX, Discarding 02 CF </TD></TR></TBODY></TABLE>

      Comment


        #4
        And from the links edit page;
        Insteon Device ID: 27.7F.B3
        Device Name:Door Sensor
        Device Location:Workroom
        Device Type: TriggerLinc
        Firmware Version: 34


        <HR noShade> Device Link Table

        <TABLE cellSpacing=1 cellPadding=0 border=0> <TBODY> <TR> <TD><INPUT class=formcheckbox type=checkbox value=checked name=removelink1> </TD> <TD>Link #1</TD> <TD>Open/Close Sensor has local control reporting to HomeSeer</TD></TR></TBODY></TABLE>

        Comment


          #5
          did you change the jumper on the door sensor?
          Mark

          HS3 Pro 3.0.0.534
          Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
          Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
          Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

          Comment


            #6
            Not changed anything. Should I have?

            Comment


              #7
              i see On msgs, but not Off msgs.

              please verify the jumper is On. if you need to change it, see the following from the manual

              Jumper
              When jumper is installed (default), Open/Close Sensor will send an
              INSTEON “on” command when it opens and an “off” command when it
              closes.
              When jumper is uninstalled (as in Multi-Scene Mode), Open/Close
              Sensor will activate scene 1 when it opens and activate scene 2 when it
              closes.
              NOTE: When installing or uninstalling jumper, remove and replace battery
              for new jumper setting to take effect
              i only support the operation when the jumper is On.
              Mark

              HS3 Pro 3.0.0.534
              Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
              Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
              Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

              Comment


                #8
                Jumper is ON.

                Comment


                  #9
                  please pull the battery, wait 20 secs and reinstall battery and retest

                  this msg doesn't look right
                  May-28 17:14:01 Insteon Received STX 0x50 (Raw Insteon Rec):27 7F B3 00 00 02 CF 11 02


                  is should be like the following

                  27 7F B3 00 00 01 CB 13 01
                  Mark

                  HS3 Pro 3.0.0.534
                  Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
                  Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
                  Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

                  Comment


                    #10
                    That seems to have fixed it - thank you very much.

                    Comment


                      #11
                      You're welcome. Glad its working.
                      Mark

                      HS3 Pro 3.0.0.534
                      Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
                      Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
                      Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

                      Comment

                      Working...
                      X