Announcement

Collapse
No announcement yet.

Hidden door sensor low batt warning changes status to Open

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    what plugin version are you running? have you tried the latest beta? i think i fixed this issue you mentioned awhile ago
    Mark

    HS3 Pro 3.0.0.534
    Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
    Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
    Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

    Comment


      #17
      Originally posted by mnsandler View Post
      what plugin version are you running? have you tried the latest beta? i think i fixed this issue you mentioned awhile ago
      3.0.7.19 is the version installed.

      I stay relatively current. But I can try a latest Beta if you think it is a more recent fix.


      Sent from my iPhone using Tapatalk

      Comment


        #18
        nothing more current. if its not too much trouble, can you delete the device from the plugin, and register it again
        Mark

        HS3 Pro 3.0.0.534
        Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
        Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
        Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

        Comment


          #19
          Originally posted by mnsandler View Post
          nothing more current. if its not too much trouble, can you delete the device from the plugin, and register it again
          I have deleted the device from the plugin page, and have re-added it as a new device, For this one I only had 6-7 events so it wasn't too much trouble to click through and re-add it back as the Event triggers.

          I'll try and find an older battery (or maybe drain one) to install again and see if I can get the same low battery condition to fire again.

          Comment

          Working...
          X