Announcement

Collapse
No announcement yet.

How to Disable Insteon Motion Sensor for No of Hours

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    How to Disable Insteon Motion Sensor for No of Hours

    I am trying to create an event to Disable my Insteon Motion Sensor (Type I) while my Christmas Lights are on between 5PM and 10Pm without any success. The motion sensor Turns on my Garage Lights (Insteon Dimmer) and drowns out the Christmas Lights.

    I even tried sending a command to disable the light switch and disable the Occupancy sensor but the Motion Sensor still Activated the Lights.

    I have the Homeseer Software running on a HomeTroller S6 Pro.
    Hopefully someone can help. I am new at creating events.

    #2
    you can't disable the MS.

    you can do what you want but you can't have the motion sensor linked to any insteon device via an insteon link. unlink from the garage lights.

    you will need an event that is triggered by the motion sensor, and then performs the necessary actions based on conditions.

    so you need one event to turn on the garage lights triggered by motion during the timeframe when the event is triggered by a motion sensor On.

    post a screen shot of what you have after you revise your events and we can help
    Mark

    HS3 Pro 3.0.0.534
    Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
    Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
    Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

    Comment


      #3
      How to Disable Insteon Motion Sensor for No of Hours

      Hi Mark

      I have removed the link between the Garage Lights Insteon Dimmer and Created the following event for the Motion Sensor not to work between 5:15PM and 9:45PM.
      When it does work, I want it to keep the garage lights on for 2 minutes before turning them off. Please see attached Pic and let me know if this will work.
      Attached Files

      Comment


        #4
        I can't say for sure if this will work, but I have a couple of thoughts:

        1. if the Dusk/Dawn sensor doesn't get set to true reliably, this will never run. You may want to remove that condition

        2. I don't thing setting the timer here will hold the Off command for being executed immediately.

        3. change set timer action to a Wait action, and select 2 minutes.


        see if that works okay, if not, I would probably create a second event to turn off the garage light based on some other trigger, like 'has been on for exactly 2 minutes'
        Mark

        HS3 Pro 3.0.0.534
        Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
        Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
        Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

        Comment


          #5
          Hi Mark

          Thank you for helping me out.

          So I created 2 events, I realized in my first image that I posted that the third AND IF would cause the event to never work. It needed to be an OR IF but when I tried it, the pull down option to Say : The Time before Sunrise , but after 9:45 was not available. So that's when I created the 2 events and will try them tonight.

          Please Let me know if you think these will work or still need some changes.
          Attached Files

          Comment


            #6
            those might work; give them a try

            depending on your motion sensor timeout (if you have it set to something less than 2 mins), you might need to set the "Cannot Re-Run For:" in the Options. Set it for 2 minutes. this will prevent multiple instances of the event from running.
            Mark

            HS3 Pro 3.0.0.534
            Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
            Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
            Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

            Comment


              #7
              i'm not sure if the after sunset, or before sunrise triggers will work.

              not sure if they will wrap from one day to the next like i think you want.

              test and see
              Mark

              HS3 Pro 3.0.0.534
              Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
              Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
              Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

              Comment


                #8
                How to Disable Insteon Motion Sensor for No of Hours

                So the One Event : After Sunset and before 5:15 seems to work but....When I tested it I drove into my driveway and the garage lights came on, I waited in the car and 2 minutes later they turned off.

                I got out of the car and the motion sensor did not turn on the lights again. A bit later not sure of time I came back out and the sensor turned the lights on again. My timeout on the Motion Sensor was set for 2 minutes. How can I have that it turns on again like when I got out of the car?

                So the 2nd Event "before sunrise and after 9:45" did not work as you thought.
                I have now changed the the one And IF to two entries.

                AND IF The time is nighttime (after sunset, before sunrise)
                AND IF The time is after 9:45PM

                Hopefully this will work!

                Comment


                  #9
                  do you know what the timeout setting on the motion sensor is? 1 min, 2 mins, etc?

                  the motion sensor will not send another On until after the timeout
                  Mark

                  HS3 Pro 3.0.0.534
                  Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
                  Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
                  Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

                  Comment


                    #10
                    Hi Mark

                    Thanks again for your continued assistance.

                    The timeout for the motion sensor was 2 min. The events I created now seem to be working for the most part. Sometimes the motion is triggered but nothing happens.

                    I think the issue there may be communication problem!

                    The motion sensor reports the following below;
                    Device Type: Motion Sensor
                    Firmware Version: 44
                    Comm Reliability: 50% (115 failed out of 231 cmds)


                    I'm not sure how I can remedy this. Just 12 feet away behind the garage is an insteon dual band outdoor modules and 9 others plugged in outside as well. I have around 39 insteon devices in my home.

                    What can I do to help the Motion Sensor? It is located between the 2 garage doors about 10 feet up and the closest insteon (dualband outdoor module) device only 12 feet away to its right just behind the garage door.

                    Comment


                      #11
                      Originally posted by zeus View Post
                      Hi Mark

                      Thanks again for your continued assistance.

                      The timeout for the motion sensor was 2 min. The events I created now seem to be working for the most part. Sometimes the motion is triggered but nothing happens.

                      I think the issue there may be communication problem!

                      The motion sensor reports the following below;
                      Device Type: Motion Sensor
                      Firmware Version: 44
                      Comm Reliability: 50% (115 failed out of 231 cmds)


                      I'm not sure how I can remedy this. Just 12 feet away behind the garage is an insteon dual band outdoor modules and 9 others plugged in outside as well. I have around 39 insteon devices in my home.

                      What can I do to help the Motion Sensor? It is located between the 2 garage doors about 10 feet up and the closest insteon (dualband outdoor module) device only 12 feet away to its right just behind the garage door.
                      either something is blocking the rf signal or the powerline signal from the closet dual-band device is getting blocked to the plm
                      Mark

                      HS3 Pro 3.0.0.534
                      Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
                      Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
                      Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

                      Comment

                      Working...
                      X