No announcement yet.

2413u problems - Solved!

  • Filter
  • Time
  • Show
Clear All
new posts

  • 2413u problems - Solved!

    I have a basic insteon set up going and wanted to change over to homeseer. I have the Hometroller zee. I got it this past Christmas. I purchased a 2413u as a controller and plugged it in. Now when I go in to hsinsteon plug in configuration I get: Error: Cannot find controller. I am not sure how to proceed. I have set the com to usb1 and usb2 and neither worked.


    Here is what the log says:
    Jun-05 7:49:30 PM Plug-In Finished initializing plug-in HSInsteon
    Jun-05 7:49:30 PM HSInsteon ERROR Cannot connect to port: /dev/ttyUSB0

    I think by turning off x-10 plug in and then turning on insteon I got it up and running. I can control devices. If I turn x-10 on with cm11a compatability it breaks the insteon and it will stop working. I can get insteon working again by turning off x-10 and restarting insteon. If I try to start x-10 with the ti103/203 mode then it will not get past starting.

    Any one can help me?
    Last edited by rkshack; June 7th, 2015, 02:56 PM. Reason: solved

  • #2
    partially solved

    I removed the zstick and now hinsteon can find the 2413u device and it works well. If I reinstall the zstick everything breaks. Any suggestions.


    • #3

      Ok so what I did is removed the 2413u from the zee. Got the zwave set up and rebooted.

      I then inserted the 2413u usb cable. I made sure I picked the opposite port address and then started the plugin. This time everything worked well.