Announcement

Collapse
No announcement yet.

ExtDevSupport.vb in Linux

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • dpm416
    replied
    Same script.

    HS3 says, " You have 12 internal Insteon device(s) registered in the system, 0 external device(s), and 0 group(s)."

    I am using a modified version of the Jonathan Ort script that was supplied with HS. The only difference is that I have added support for multiple ezflora devices, the code is the same, just called for each device.

    AND the identical code works in HS2 (running under Windows, of course.) It registered the devices and added them to HS. I was unsure if the script was called when running in Linux.

    I presume, by your reply, that it should be run?

    It may not be running. The same external device log entries are there even if the script is removed. Added this line: hs.writelog("ExtDevSupport.vb","Registering External Devices") , no corresponding line is written to the log.

    Thanks.

    Leave a comment:


  • mnsandler
    replied
    you need to check the script to determine if it will create the device otherwise you may need to create it yourself.

    Leave a comment:


  • dpm416
    started a topic ExtDevSupport.vb in Linux

    ExtDevSupport.vb in Linux

    I've been trying to use the ExtDevSupport.vb script to register an EZRAIN device in Linux. HS3 does not seem to run it. It is in the ./scripts directory. There are two mentions of external devices in the log, waiting to initialize external devices and External Device Registration complete, but no devices appear in the device listing. What am I missing?
Working...
X