Announcement

Collapse
No announcement yet.

(Status is:(Could Not Communicate with Plugin)) whenever I poll anything

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • (Status is:(Could Not Communicate with Plugin)) whenever I poll anything

    Hi all,

    Whenever I try to poll, I always get this in the results for Insteon:

    0 @ Polling: Insteon Insteon SwitchLinc Dimmer (Status isCould Not Communicate with Plugin))

    It does it for every device. I thought it was my install HS3 on Win 2012 so I tried installing HS3 on Linux on a different system all together and it does the exact same thing?

    Status reports properly, but why does the manual poll give that error? Makes me nervous that something isn't working.

  • #2
    what plugin version are you running? have you tried the latest beta in the Updater Beta section?
    Mark

    HS3 Pro 3.0.0.534
    Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
    Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
    Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

    Comment


    • #3
      Well I posted this in the HomeSeer Insteon plugin sub-forum, so that would be the one I'm running.

      Comment


      • #4
        please ignore my suggestions, I don't support/use this plugin.
        Mark

        HS3 Pro 3.0.0.534
        Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
        Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
        Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

        Comment

        Working...
        X