Announcement

Collapse
No announcement yet.

cant create new groups

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • cant create new groups

    Wim,

    After the latest update (at least didnt tested it for a long time) i cant create groups with help of the plugin configuration page.

    When i press the add button nothing happens in chrome and IE, but in the log this entry appears;

    Code:
    aug-03 15:17:23	 	JowiHue	Error: (BuildGroupDetail):Object reference not set to an instance of an object.
    bart
    Regards Bart
    ------------------------------------------
    Win7 64Bit on Intel NUCI7 with SSD
    HSPRO 3.
    Devices; 1370 Events; 691

    Jon00 Scripts, JowHue, HSTouch, Plugwise, Z-wave, Ultranetatmo, Ultracam, PHlocation, BLUSBUIRT, MeiHarmony, Buienradar, MEiUnifi Pushover 3P, Random, Nest HSPhone and Blueiris

    Visonic Powermax Alarm System (HS3) Interface: http://www.domoticaforum.eu/viewtopic.php?f=68&t=11129

  • #2
    Bart,

    Long time no hear!
    Yes, I discovered it myself too as well. It is corrected in the next release.

    Thanks,

    Wim
    -- Wim

    Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
    650 devices ---- 336 events ----- 40 scripts

    Comment


    • #3
      Wim,

      Good to hear, however i have another issue ad a small remark;

      all my events with jowihue actions state thiss and cant be edited or recreated;

      Code:
      error calling the plugin to get the action UI:an entry with the same key already exists
      for now i use the group devices to control these again.

      I also have a new lamp code for you; LCT012 which is the new E14 HUE Bulb

      and i have these as well, which are not mentioned in the log: FLS-PP3 which is the dresden electronic FLS-PP balast which works great btw with HUE

      https://www.dresden-elektronik.de/fu...sts/fls-pp-lp/

      regards Bart
      Regards Bart
      ------------------------------------------
      Win7 64Bit on Intel NUCI7 with SSD
      HSPRO 3.
      Devices; 1370 Events; 691

      Jon00 Scripts, JowHue, HSTouch, Plugwise, Z-wave, Ultranetatmo, Ultracam, PHlocation, BLUSBUIRT, MeiHarmony, Buienradar, MEiUnifi Pushover 3P, Random, Nest HSPhone and Blueiris

      Visonic Powermax Alarm System (HS3) Interface: http://www.domoticaforum.eu/viewtopic.php?f=68&t=11129

      Comment


      • #4
        Bart,

        This issue has been found. Is it possible that you have a light and a group with the same location info and name? This is causing the issue.
        In the new version that will come out soon in beta now, the message is expanded with the reference numbers to make it easier to locate where the doubles occur. The plugin cannot prevent these errors helas.

        I will try to add the new code to the new beta tomorrow.
        If I am right the FLS-pp-LP are already known to the plugin. Will check this as well.

        Thanks!

        Wkim
        -- Wim

        Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
        650 devices ---- 336 events ----- 40 scripts

        Comment


        • #5
          Wim,

          It could be or a thing thats for sure is that i have groups with same names due to the fact i have room groups and normal groups.

          The flps are recognized as hue aura

          Bart
          Regards Bart
          ------------------------------------------
          Win7 64Bit on Intel NUCI7 with SSD
          HSPRO 3.
          Devices; 1370 Events; 691

          Jon00 Scripts, JowHue, HSTouch, Plugwise, Z-wave, Ultranetatmo, Ultracam, PHlocation, BLUSBUIRT, MeiHarmony, Buienradar, MEiUnifi Pushover 3P, Random, Nest HSPhone and Blueiris

          Visonic Powermax Alarm System (HS3) Interface: http://www.domoticaforum.eu/viewtopic.php?f=68&t=11129

          Comment


          • #6
            cant create new groups

            Wim,

            I just updated to version 2.0.1.0 and still unable to create new groups or re-name existing ones .

            Msg. When re-naming a group:
            Warning: SendJsonCommand unexpected reply from bridge: parameter Not available

            Msg. When adding a new group (after trying to rename existing/above group):
            Warning: There is a new group still waiting to be completed, please complete this group first.


            Thanks,

            Hernan


            ------------------------------------
            HomeSeer Version: HS3 Pro Edition 3.0.0.368
            Operating System: Microsoft Windows 10 Home - Work Station
            Plug-Ins: HSBuddy:,BLShutdown:,BLBackup:,Sonos:,weatherXML:,Z-Wave:,Pushover 3P:,PHLocation:,RFXCOM:,EnvisaLink:,Device History:,ImperiHome:,Random:,MyQ:,Nest:,JowiHue:

            Comment


            • #7
              Hernan,

              Did some more testing here and indeed I found the issue you are seeing.
              I have it solved here now, it will be in the next relase, which should be available somewhere next week.

              Thanks!

              Wim
              -- Wim

              Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
              650 devices ---- 336 events ----- 40 scripts

              Comment


              • #8
                Originally posted by w.vuyk View Post
                Hernan,

                Did some more testing here and indeed I found the issue you are seeing.
                I have it solved here now, it will be in the next relase, which should be available somewhere next week.

                Thanks!

                Wim
                Thanks much!

                Hernan

                Comment

                Working...
                X