Announcement

Collapse
No announcement yet.

Screen group stuck on 'Getting scenedetails'

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Screen group stuck on 'Getting scenedetails'

    I had been setting up some animations and when I went back to the scene page all of one group shows 'Getting scenedetails' I have restarted homeseer and also disabled and reenable the plugin however that group still continue to show the message 'Getting scenedetails' another group on the scenes page looks ok.

    Steve

  • #2
    Steve,

    There is an issue in the scenes that causes this. I found the issue here yesterday also, based on the issue metioned in another thread by mjgtp.
    It is resolved in the next release.

    Thanks,

    Wim
    -- Wim

    Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
    650 devices ---- 336 events ----- 40 scripts

    Comment


    • #3
      Thanks for the quick response. Is there any workaround?
      Steve

      Comment


      • #4
        Steve,

        Not really as I know of. I am here working on a major release. If it was a bit stable I'd provide you with a temporary solution, but I would not dare to do this at this point. I am hoping the new version might be available somewhere next week as beta, where it will solve your issue.

        Sorry for that

        Wim
        -- Wim

        Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
        650 devices ---- 336 events ----- 40 scripts

        Comment


        • #5

          Comment


          • #6
            Steve,

            If you want I can remove the group of scenes for you.... If you remember the names of the scenes in the group, it would be very helpfull for me.

            If you want to remove them yourself you have to use a SQLite editor, or you can send the file \data\jowiHue\JowiHue.db to my mail address w dot vuyk at upcmail dot nl

            Wim
            -- Wim

            Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
            650 devices ---- 336 events ----- 40 scripts

            Comment


            • #7
              The cause behind the scenes group tab not opening was caused by the use of ":" in the name of scenes.

              With the current beta (2.0.1.8) this should be enabled for use (as well as ";")

              Thanks,

              Wim
              -- Wim

              Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
              650 devices ---- 336 events ----- 40 scripts

              Comment

              Working...
              X