Announcement

Collapse
No announcement yet.

Plugin startup error with INITDevices

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • w.vuyk
    replied
    John,

    Check this thread. https://forums.homeseer.com/showthread.php?t=191727
    I am afraid a lot of people might get this.... Hoping this is only temporary...

    Wim

    Leave a comment:


  • automateme
    replied
    Thanks Wim!

    I deleted the device and restarted the plugin and that cleared the error. I am seeing another error though. I am getting the following error every 5 minutes

    Nov-02 5:42:04 AM JowiHue Error: (Bridgescan):Invalid URI: The hostname could not be parsed.

    Leave a comment:


  • w.vuyk
    replied
    John,

    I have seen this error before... it is an error that was not found before as the plugin did not see it then, bt now it is reporting the issue.

    Is the device with the reference 284, your device to signal if updates ae available? If so, delete the device so the plugin will recreate it at a next restart. It will correct the error then.

    Thanks,

    Wim

    Leave a comment:


  • automateme
    started a topic Plugin startup error with INITDevices

    Plugin startup error with INITDevices

    I updated to the new version of the plugin - 2.0.1.1, and I am now getting the following error when the plugin starts up

    Nov-01 5:55:45 PM JowiHue Error: INITDevices: unknown related device found: Bridge update ref:284 with devicetype: Scene
Working...
X