Announcement

Collapse
No announcement yet.

Ikea bulb On/Off does not go to Last state.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ldplusse
    replied
    Originally posted by w.vuyk View Post
    DeCONZ light should go back to original level when switched on after an off now. Versione 2.0.1.3 is published

    Wim
    Super.
    And it is confirmed working for me.

    I dont get any errors in my logs like Morten do.

    Leave a comment:


  • mhn
    replied
    I get a new error every 30 seconds after updating to 2.0.1.3.

    JowiHue Error: (UpdateGroups):Object variable or With block variable not set.

    Regards
    Morten

    Leave a comment:


  • w.vuyk
    replied
    DeCONZ light should go back to original level when switched on after an off now. Versione 2.0.1.3 is published

    Wim

    Leave a comment:


  • ldplusse
    replied
    Originally posted by w.vuyk View Post
    Lars,

    Great news for the deCONZ part - I have updated the way the on command is send for the deCONZ and the old setting will come active! That means that simply send the on to the raspbee or conbee will switch the light on in the setting it was before being switched off.

    This still will not solve it for Philips Hue bridges

    It will be in the next release - hope to send it out next week

    Wim
    That is super.
    Then looking forward to a workaround for the dim up/down.

    Leave a comment:


  • w.vuyk
    replied
    Lars,

    Great news for the deCONZ part - I have updated the way the on command is send for the deCONZ and the old setting will come active! That means that simply send the on to the raspbee or conbee will switch the light on in the setting it was before being switched off.

    This still will not solve it for Philips Hue bridges

    It will be in the next release - hope to send it out next week

    Wim

    Leave a comment:


  • ldplusse
    replied
    Originally posted by w.vuyk View Post
    Idplusse,

    Will check on it and see if I could work differently for the Ikea bulbs. Those respons diffently from the philips bulbs it seems.

    Wim
    Would be great.
    I have the Ikea GU10, and the E14 (400lm) bulbs.
    i can confirm that those 2 have the problem, when using DeCONZ.

    But in DeCONZ Web interface the on/off function does remember the last state.

    Any help i could provide, you just ask and i will jump in

    Leave a comment:


  • w.vuyk
    replied
    Idplusse,

    Will check on it and see if I could work differently for the Ikea bulbs. Those respons diffently from the philips bulbs it seems.

    Wim

    Leave a comment:


  • ldplusse
    started a topic Ikea bulb On/Off does not go to Last state.

    Ikea bulb On/Off does not go to Last state.

    I have some trouble with all my Ikea bulbs. The on/off function does not take the light level back to the last state. It just go off/max level.

    I use ConBee with the DeCONZ gateway. The on/off function in the DeCONZ webinterface does go to the last state when toogle the power buttons.

    I have a new installation, so i dont know if it has been working before.
    My DeCONZ version is 2.04.82.

    Current Date/Time: 02-11-2017 20:41:51
    HomeSeer Version: HS3 Pro Edition 3.0.0.368
    Operating System: Microsoft Windows 10 Pro - Work Station
    System Uptime: 0 Days 1 Hour 35 Minutes 44 Seconds
    IP Address: 192.168.1.10
    Number of Devices: 295
    Number of Events: 33
    Available Threads: 400

    Enabled Plug-Ins
    3.0.0.37: EasyTrigger
    3.6.5.0: Harmony Hub
    2.0.1.1: JowiHue
    3.0.1.8: Kodi
    3.0.0.21: Sonos
    3.0.6159.37431: UltraNetatmo3
    3.0.6175.15900: UltraNetatmoWelcome3
    3.0.1.130: Z-Wave
Working...
X