Announcement

Collapse
No announcement yet.

Message from Deleted Device

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Message from Deleted Device

    I deleted a "Mail Light" from the Hue App and then deleted it from Homeseer. I get the following error message every hour.:
    "Nov-06 4:43:55 PM JowiHue Cannot find key for light Mail Light (id=10) was it removed from the bridge?"

    How can I stop this message?
    Thanks

  • #2
    jquincy,

    Which version are you using? If you are using a version 1 plugin, you would need to delete the devices after removing the light from the Hue app. A restart of the plugin should then solve the message in the log.

    In the new version, you can go to the bridge maintenance page and delete the light there, it should take care of both the bridge and devices. I would not expect the message you describe?

    Wim
    -- Wim

    Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
    650 devices ---- 336 events ----- 40 scripts

    Comment


    • #3
      I am running 2.0.2.1 . When I go to the Bridge Maintenance there are no options there to do anything. This is what I see when I go there:

      Bridge maintenance
      Warning!!

      Removing whitelist (Userlist) entries can cause apps to stop working until reregistered to a bridge.
      Removing bridge scenes here will also remove them for all other apps

      In short, there is no backup when you delete any entry on this page, use it with care!

      Bridge Philips hue
      usage (leftover) on this bridge:
      Lights: 3(59) -- Groups: 3(62) -- Scenes: 17(189) (lightstates: 2037)
      -- Sensors: 1(63) (zzl: 63 zgp: 63 clip: 63) -- rules: 0(200) (actions: 400)

      Lights on Bridge (holding 3 lights)
      Groups on Bridge (holding 3 groups)
      Scenes on Bridge (holding 17 scenes)
      Userlist: 21 users (apps)
      Resourcelinks on Bridge (holding 0 sets)
      Last edited by jquincy; November 7th, 2017, 09:01 AM.

      Comment


      • #4
        Did you try to open one of the arrows? Then you can see the details on either groups, lights etc. You can create/remove groups, remove lights, unused users etc from the bridge.

        But I realise now you did remove the light through the Hue app, so you need to remove the devices from the device list - and if you did this, you need to restart the plugin probably.

        In the future, you could also remove a light through the bridge maintenance page, it will then do the same as the Hue app including removing the devices.

        Thanks,

        Wim
        Attached Files
        -- Wim

        Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
        650 devices ---- 336 events ----- 40 scripts

        Comment


        • #5
          Wim
          Silly of me not to have checked the arrows. That worked. Everything is good now.

          Thanks
          Jeff

          Comment


          • #6
            Jeff,

            Great to hear!

            Thanks,

            Wim
            -- Wim

            Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
            650 devices ---- 336 events ----- 40 scripts

            Comment

            Working...
            X