Announcement

Collapse
No announcement yet.

Motion sensor cant change light and temp sensor names

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Motion sensor cant change light and temp sensor names

    Hello Wim

    Today i have added a new motion sensor, my second one.
    The first i have now working for half a year without a problem.
    My newly installed motion sensor adds 4 devices in HS3, motion/batt/temp and light.
    The problem is that i cant change the settings from the light and temp sensor.
    The default name of the lightsensor is "Hue ambient light sensor 1" and for the temp it is "Hue temperature sensor 1".
    Everytime i when i want to change the device name, after some time the name is changed to default. Also when i want to change the Temperature correction, i get an error message and setting is not changed.
    Also setting "Enable ledindicator" from motion sensor in Jowihuetab is not possible.

    Log is in dutch :

    Change name :

    nov-12 13:59:40 JowiHue Extra info: 0-0-117-3
    nov-12 13:59:40 JowiHue Error: (HSEvent):Error running config change:Min (4) moet kleiner dan of gelijk aan max (-1) zijn in een object Range.

    Change temp correction:

    nov-12 14:00:45 JowiHue Error: (ConfigDevicePost)e objectverwijzing is niet op een exemplaar van een object ingesteld.

    Also there is no option in the android Hue app to change temp and light sensor names.
    Latest plugin 2013 on HS3 357

    Egbert
    Last edited by egbertje; November 12th, 2017, 09:26 AM.

  • #2
    Egbert,

    I replied to your earlier mail too through mail. But want to add another question - did you restart the plugin after adding the motion sensor, if not, just do and try again? It might be an issue that exists after adding the motion sensor until a restart is done?

    Let me know?

    Thanks,

    Wim
    -- Wim

    Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
    650 devices ---- 336 events ----- 40 scripts

    Comment


    • #3
      With excellent support of Wim problem is solved in next release.
      Last edited by egbertje; November 17th, 2017, 02:37 AM.

      Comment


      • #4
        Hi egbertje, Wim

        I just installed the latest new version of JowiHue (2.0.1.5) but I noticed that my devices are still renamed after a short while (e.g: Hue temperature sensor 1)
        Can anyone confirm that this problem is solved?

        Thanks

        Erwin.

        Comment


        • #5
          Erwin,

          Egbert is also seeing the issue still here. Am working on it, but at this moment I am very occupied, so had not progress yet on the issue

          Wim
          -- Wim

          Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
          650 devices ---- 336 events ----- 40 scripts

          Comment


          • #6
            Originally posted by ErwinOnline View Post
            Hi egbertje, Wim

            I just installed the latest new version of JowiHue (2.0.1.5) but I noticed that my devices are still renamed after a short while (e.g: Hue temperature sensor 1)
            Can anyone confirm that this problem is solved?

            Thanks

            Erwin.
            Erwin,

            As wim answered i have still the same problem with this release and i send him an email.
            Also change options for example enabling the ledindicator for motion sensor is not possible.
            I have a temp solution for you to change the names of al the Huemotion temp and lightsensors :
            Install (for android) "All for hue" app on your smartphone and you can change in this app the names.
            Besides the motion sensor, these sensors cant renamed by the default Philips Hue app.

            Egbert
            Last edited by egbertje; November 23rd, 2017, 02:48 PM.

            Comment


            • #7
              Hi Wim & Egbert,

              Thanks for the update and workaround. It's not a major issue for me so I'll wait for a future update.

              Erwin

              Comment

              Working...
              X