Announcement

Collapse
No announcement yet.

Alert flashing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • w.vuyk
    replied
    Be sure to create the demo set through the presets, it will also create an sample for animation to give you an idea on howto use them.

    Wim

    Leave a comment:


  • tfraley1
    replied
    Thanks

    Ok Thanks For the Help. i guess i just need to play a little more, the animations really are hard for me to understand.

    Leave a comment:


  • w.vuyk
    replied
    No, at least I myself am mostly using scenes, so I would not advise to skip the scenes as this function gives you most control of th e colors, together wit the animations and presets. It is only that the device alert is the 30 second alert and the jowihue action is only a blink - lets say for incoming mail

    Wim

    Leave a comment:


  • tfraley1
    replied
    Flashing

    Ok, I am using a Scenes action in an event. i will try just setting the lights to flash without using a scene and see if that works. Also the trans time was not on the flashing it was in a scene as well. All my bulb's are hue bulbs and one light strip. I have a lot of different scenes setup but do you think its better to just set an event without useing the scenes?

    Thanks
    Tim

    Leave a comment:


  • w.vuyk
    replied
    Tim,

    How do you start the alert, are you updating a device through event or are you using the JowiHue action for the alert? When you update the device, there will be a 30 second flashing - and that depends on the brand how effective it is. And Ikea bulb will only dim a bit up and down.
    When you use the JowiHue actions, it will only flash once.

    For flashing transition time is not supported.

    Wim

    Leave a comment:


  • tfraley1
    started a topic Alert flashing

    Alert flashing

    Alert flashing Doesn’t seem to be working anymore. I set up lights to flash for 30 and nothing maybe flash once and that’s it. It used to work. Am I doing something wrong or was there a change in the plug-in? Also it seems that the transition times are not working
Working...
X