Announcement

Collapse
No announcement yet.

Error when running animation

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • w.vuyk
    replied
    Zorac,

    The message you are seeing seems to be a reply from the deCONZ gateway, which throws an error on the plugin. Guessing there is a reply that was not expected or net yet known by the plugin.

    Will need a bit more info. Which version deCONZ are you on?
    And could you do a detailed trace to file for me, catching that error? You have my email address I believe?

    Thanks,

    Wim

    Leave a comment:


  • ZoRaC
    started a topic Error when running animation

    Error when running animation

    HomeSeer Version: HS3 Standard Edition 3.0.0.368
    2.0.1.6: JowiHue
    deCONZ 2.04.97
    IKEA Tradfri RGB-bulb

    Scenes:
    Click image for larger version

Name:	scenes1.PNG
Views:	1
Size:	44.2 KB
ID:	1211801
    Click image for larger version

Name:	scenes2.jpg
Views:	1
Size:	35.3 KB
ID:	1211802

    Animation:
    Click image for larger version

Name:	animation.jpg
Views:	1
Size:	26.7 KB
ID:	1211803

    When running the animation, these errors appear every 1 minute:
    Dec-16 13:27:49 JowiHue Error: (HandleWebQueue):Only the field value can be specified to set a field value. Parameter name: bindingFlags
    Dec-16 13:27:49 JowiHue Error: (HandleWebQueue):Only the field value can be specified to set a field value. Parameter name: bindingFlags
    Dec-16 13:27:49 JowiHue Start of animation Utelys - jul
    The animation seems to be working fine.

    Any ideas?
    Last edited by ZoRaC; December 16th, 2017, 07:45 AM.
Working...
X