Announcement

Collapse
No announcement yet.

On-Going Warning

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • racerfern
    replied
    On-Going Warning - SOLVED!

    Finally! For some reason, I think one of the two apps Phoscon or Webapp was communicating via the wifi connection as opposed to the LAN connection.

    The LAN IP was .73 and the Wifi IP was .28. I don't know much about this stuff, but I thought an IP address was assigned to a device not the way that device communicated.

    I disabled wifi on the Pi, unregistered the bridge and started over. No more warnings or error messages.

    Leave a comment:


  • racerfern
    replied
    I re-installed the Pi from scratch, got everything added and I think I see the issue. Phoscon sees the zigbee board as .28 but the old webapp sees it as .73

    In phoscon the search for bridges showed .28 until it actually connected, then it showed .73.

    So once again I have the warning of switching from .73 to .28. Sigh.

    Leave a comment:


  • w.vuyk
    replied
    I just now saw the same and upgraded. It looks like it is stable. One thing I notice I see a stale motion sensor here in the deCONZ, that I had to move back to the philips bridge becuase it would not add anymore.

    So there might be some improvements in it that might help with issues.

    Wim

    Leave a comment:


  • racerfern
    replied
    Along the same lines, in the beta section of deCONZ drivers I see 2.05.01. Is that recommended for the Raspbee?

    Leave a comment:


  • w.vuyk
    replied
    I have rechecked with my little knowledge on Linux here on my Raspbee, but cannot find anything special. It is only using one IP. It came preinstalled with everything, so that was easy for me . Disadvantage here is that there is a wifi configured, and I do not even know how to disable that as I do not need it

    So, sorry I am not much of use here. I hope someone else can help you?

    Wim

    Leave a comment:


  • racerfern
    replied
    Hmm, I might just start from scratch, since there's nothing else that it's used for right now. It's just a pain doing all the updates and stuff.

    Leave a comment:


  • w.vuyk
    replied
    Appearantly the rpi is then using two ip addresses. the plugin will still recognise that as two gateways. I cannot help on that, no clue how to get two ip's on one raspbee? I think you have to find how to use only one IP?

    Wim

    Leave a comment:


  • racerfern
    replied
    Wim,

    Using Fing on my android tablet it shows 192.168.1.73 as the Raspberry and 192.168.1.28 also coming from the Raspberry. So the conbee that was temporarily connected to a different pc is not where the .28 is coming from.

    I only have the Pi with the Raspbee board for zigbee. Nothing else.

    Also, typing 192.168.1.73 OR 192.168.1.28 in a browser window on any PC on the network brings me to the Webapp on the RPi3. I can only get to the Phoscon app with the following when I click on the Phoscon button in deCONZ which yields:
    http://192.168.1.73/pwa/login.html#host/192.168.1.73:80

    Leave a comment:


  • racerfern
    replied
    I had a ConBee connected to a different PC but that has been removed for a month now. However, Phoscon still shows both although the windows device is greyed out.

    Thanks for pointing me in the right direction. I'm going to uninstall deCONZ software for windows and see what happens.
    Attached Files

    Leave a comment:


  • w.vuyk
    replied
    racefern,

    What do you mean with " I believe .28 is the deCONZ add-on board though"?
    are you saying that you have a USB stick in the same zigbee network (as router) as the rpi? In that case, yes the plugin is not prepared for this configuration. It wil recognise both as the same device and/or notify you for a new bridge. It is an annoying message then, but it is not harmfull.
    This configuration is not advised for now. It can be helpfull for analyzing the network, but you best disable/remove the conbee after testing?

    Thanks,

    Wim
    Last edited by w.vuyk; February 7th, 2018, 03:57 PM.

    Leave a comment:


  • racerfern
    replied
    I still have this warning, not sure it's a big issue anyways, but nonetheless a warning. Anybody?

    Leave a comment:


  • racerfern
    replied
    I removed all JowiHue devices, removed the bridge, disabled JowiHue.

    Then I enabled the PI, clicked on Authenticate app in Phoscon and clicked scan for new bridges.

    Same result. Though I do see that before I opened the bridge to allow the PI to connect, it appears that the PI had already seen .28 it was just waiting for permission to connect. Strange. It happens every five minutes as I previously mentioned.


    Feb-03 08:22:05 JowiHue Warning: Bridge registered, device already present - updating device
    Feb-03 08:22:00 JowiHue Warning: Bridge deCONZ-GW_Rpi3 changed IP from 192.168.1.73:80 to 192.168.1.28:80 - Restarting processes for this bridge
    Feb-03 08:21:58 JowiHue Devices added for new group Living Room
    Feb-03 08:21:58 JowiHue Devices added for new light Corner Lamp
    Feb-03 08:21:57 JowiHue Refresh bridge deCONZ-GW_Rpi3 set to 30 seconds after establishing direct connection
    Feb-03 08:21:57 JowiHue socket opened for deCONZ-GW_Rpi3 on 192.168.1.73:443
    Feb-03 08:21:54 JowiHue Device created for sensor LightLevel 1 on bridge deCONZ-GW_Rpi3 with ID 2
    Feb-03 08:21:54 JowiHue Unknown model sensor found LightLevel 1 model lumi.sensor_motion.aq2 type ZHALightLevel. Default values will be used
    Feb-03 08:21:54 JowiHue Device created for sensor Presence 1 on bridge deCONZ-GW_Rpi3 with ID 1
    Feb-03 08:21:54 JowiHue Unknown model sensor found Presence 1 model lumi.sensor_motion.aq2 type ZHAPresence. Default values will be used
    Feb-03 08:21:53 JowiHue Registration of bridge was succesfull
    Feb-03 08:21:30 JowiHue Pressed button for immediate scan for bridges - scanning started
    Feb-03 08:21:27 JowiHue ============================================================ ================================
    Feb-03 08:21:27 JowiHue ------------------------------------------NEW Bridge ---------------------------------------
    Feb-03 08:21:27 JowiHue Info: Unregistered bridge found at IP address 192.168.1.28
    Feb-03 08:21:27 JowiHue Please register this bridge in the configuration page
    Feb-03 08:21:27 JowiHue ============================================================ ================================
    Feb-03 08:20:56 JowiHue Plugin succesfully started
    Feb-03 08:20:55 Starting Plug-In Plugin JowiHue started successfully in 1196 milliseconds
    Feb-03 08:20:55 JowiHue InitIO:Plugin basic initialisation done
    Feb-03 08:20:55 JowiHue Starting plugin JowiHue 2.0.1.9 on Windows
    Feb-03 08:20:54 Starting Plug-In Initializing plugin JowiHue ...
    Feb-03 08:20:53 Info Plugin JowiHue has connected. IP:127.0.0.1:62354
    Feb-03 08:20:53 Plug-In Finished initializing plug-in JowiHue

    Leave a comment:


  • Michelob
    replied
    In such a case, I removed the bridge in

    PLUGIN -> JOWIHUE -> CONFIGURATION

    Than launched a new bridge scan, then registered the new bridge found.

    But maybe wait for professional advice from Wim, or do this at your risk.

    Michel

    Leave a comment:


  • racerfern
    replied
    Done, with the same result. Happens every 5 minutes.


    Feb-02 18:02:38 JowiHue Warning: Bridge deCONZ-GW_Rpi3 changed IP from 192.168.1.73:80 to 192.168.1.28:80 - Restarting processes for this bridge
    Feb-02 18:02:09 JowiHue Plugin succesfully started
    Feb-02 18:02:09 JowiHue ============================================================ ==================================
    Feb-02 18:02:09 JowiHue 0 Animations available for use in this plugin
    Feb-02 18:02:09 JowiHue 0 Local scenes available for use in the JowiHue plugin
    Feb-02 18:02:09 JowiHue 23 Presets available for use in the JowiHue plugin
    Feb-02 18:02:09 JowiHue -------------------------------------Plugin info ---------------------------------------------
    Feb-02 18:02:09 JowiHue 1 Lightlevel sensor(s) found on bridge 'deCONZ-GW_Rpi3' with 1 supporting HS device(s)
    Feb-02 18:02:09 JowiHue 1 Motion sensor(s) found on bridge 'deCONZ-GW_Rpi3' with 1 supporting HS device(s)
    Feb-02 18:02:09 JowiHue Bridge deCONZ-GW_Rpi3 is at version 2.4.99 of type deCONZ on a RaspBee
    Feb-02 18:02:09 JowiHue 2 Groups available on bridge 'deCONZ-GW_Rpi3'
    Feb-02 18:02:09 JowiHue 1 lights connected to bridge 'deCONZ-GW_Rpi3'
    Feb-02 18:02:09 JowiHue -------------------------------------Bridge info ---------------------------------------------
    Feb-02 18:02:09 JowiHue ============================================================ ==================================
    Feb-02 18:02:07 JowiHue * Connected to bridge deCONZ-GW_Rpi3 at 192.168.1.73:80
    Feb-02 18:02:01 JowiHue Refresh bridge deCONZ-GW_Rpi3 set to 30 seconds after establishing direct connection
    Feb-02 18:02:00 JowiHue socket opened for deCONZ-GW_Rpi3 on 192.168.1.73:443
    Feb-02 18:01:56 Starting Plug-In Plugin JowiHue started successfully in 671 milliseconds
    Last edited by racerfern; February 2nd, 2018, 07:54 PM.

    Leave a comment:


  • Michelob
    replied
    Hello Racerfern,

    I'm not a specialist here.

    Anyway, have you tried to disable/enable Jowihue ? Sometimes it makes this kind of mismatch messages disappear.

    Michel

    Leave a comment:

Working...
X