Announcement

Collapse
No announcement yet.

Setting a Hue group to off not working in 2.0.1.6?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • scorp508
    replied
    Originally posted by w.vuyk View Post
    it is there now
    Working like a boss now, Wim. Thank you!

    Leave a comment:


  • w.vuyk
    replied
    it is there now

    Wim

    Leave a comment:


  • scorp508
    replied
    Originally posted by w.vuyk View Post
    I have found the error some time ago. The plugin would generate an off for lights, but missed it for groups of lights. It will be solved with the new beta 2.0.1.10 that is send to HST today. I hope they will publish it today or tomorrow.

    Wim
    Wonderful! Thank you, Wim. I'll keep an eye out for it.

    Leave a comment:


  • rprade
    replied
    Thank you, Wim.

    Leave a comment:


  • w.vuyk
    replied
    I have found the error some time ago. The plugin would generate an off for lights, but missed it for groups of lights. It will be solved with the new beta 2.0.1.10 that is send to HST today. I hope they will publish it today or tomorrow.

    Wim

    Leave a comment:


  • scorp508
    replied
    Sorry that response was for cowinger.


    Originally posted by cowinger View Post
    +1 As Randy said there are alternative ways for now in controlling them. I was merely trying to give another work around to the problem for now until Wim can release the next upgrade.
    It's appreciated and I know there are some alternate methods. I try where possible to avoid using hefty workarounds as I know I tend to forget to go back and undo them. For now I've set the group to dim to a value of 1, then switch off the HS-WS100+ switches they're connected to soon after.

    Leave a comment:


  • cowinger
    replied
    +1 As Randy said there are alternative ways for now in controlling them. I was merely trying to give another work around to the problem for now until Wim can release the next upgrade.

    Leave a comment:


  • rprade
    replied
    Originally posted by scorp508 View Post
    Upgraded to 2.0.1.9, same results.

    Leave a comment:


  • scorp508
    replied
    Upgraded to 2.0.1.9, same results.

    Leave a comment:


  • scorp508
    replied
    Setting a Hue group to off not working in 2.0.1.6?

    Thanks, but I'd prefer to not have to create and manage scenes for simply turning groups off.

    Brightness values from 1-254 work, it is only the value of 0 that seems to be malfunctioning when sending it to a group.


    Sent from my iPhone using Tapatalk
    Last edited by scorp508; February 13th, 2018, 11:13 AM.

    Leave a comment:


  • cowinger
    replied
    OK, I was able to create a group (optional I think) and under that I created two scenes. In each scene I was able to choose two separate bulbs. See first pic.

    Then I created events that uses those scenes to control multiple lights. See last pic.
    Attached Files

    Leave a comment:


  • cowinger
    replied
    I just tried to create a group in deconz and in the webapp but they didn't even show up in the event choices. I also have to select each light separately and put in a zero for off and 254 for on.

    Leave a comment:


  • rprade
    replied
    I was unable to turn groups off by setting the brightness to 0 with an action since I started last month. I started using the HS device to turn them off instead of a JowiHue action when I discovered it.

    Leave a comment:


  • cowinger
    replied
    Try updating to beta 2.0.1.9. That is the latest and it has a lot of fixes in it. I can't say it will fix it but you could give it a try. I use it and I don't have any problems.

    Leave a comment:


  • scorp508
    started a topic Setting a Hue group to off not working in 2.0.1.6?

    Setting a Hue group to off not working in 2.0.1.6?

    Hello,

    I am currently using 2.0.1.6 of the plugin and noticed something odd when trying to turn off a room's lights.

    Take the following action as an example where "Master Bathroom" is a Hue group with more than one Hue bulb in it.

    Click image for larger version

Name:	jowihue.PNG
Views:	1
Size:	12.6 KB
ID:	1212059

    With the configuration above, nothing happens when the event fires.

    If I leave the group yet change the brightness value to 1 instead of 0, all of the group's lights dim to the lower value as expected over 1.5 seconds.

    If I change from the group to an individual bulb and leave the brightness value at 0, the singular light turns off completely as expected over 1.5 seconds.

    The issue seems to only reproduce itself if I try to turn off a group. Can anyone else reproduce this behavior?
Working...
X