Announcement

Collapse
No announcement yet.

RaspBee Premium - how do I add to JowiHue?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • RaspBee Premium - how do I add to JowiHue?


  • #2
    Originally posted by WhitW View Post
    Apologies if this has been covered, my Google searches over last half hour have not turned up info needed..

    I just received the RaspBee premium, and have installed on an RPi with the Deconz Jessie image. I *believe* it’s working.

    I’ve gone into JowiHue confit and have scanned fro bridge, but nothing is coming up. Do I need to do some config on DeCONZ hub first?

    Would appreciate any help with next step..
    If you have the raspbee set correctly and it is working (I don't know this part because I use a conbee) the following should work.

    Open up deconz. Click on webapp (upper right corner). Log in with delight, delight. Upper right corner click on menu and settings. Click on unlock gateway. Go back to jowihue plugin and click on scan for bridge.

    It should show up in the UI in a few minutes. If you want to rename it you can do it from the UI and it will transfer the name to deconz.

    Comment


    • #3
      Thanks for reply, but I've done these things and still not getting anything... Looking at logs, it appears to see my Hue bridge, but not the DeCONZ...

      Do i need to have a Zigbee device connected to RaspBee before it will connect????
      Last edited by WhitW; April 9th, 2018, 08:13 PM.

      Comment


      • #4
        Originally posted by WhitW View Post
        Thanks for reply, but I've done these things and still not getting anything... Looking at logs, it appears to see my Hue bridge, but not the DeCONZ...

        Do i need to have a Zigbee device connected to RaspBee before it will connect????
        Yes, if the raspbee is like the conbee then you need to connect a zigbee device (that is not a battery device) to the raspbee. Get the device within 1-2 ft of the raspbee and turn it on. The raspbee should pick it up and in deconz it should show the connection between the raspbee and the device with a green line.

        There must be a non battery device connected first and they are referred to as routers. Battery devices are referred to as end devices and won't connect unless there is a router present.

        Comment


        • #5
          I've connected a Sengled Element Classic light, and I am able to control it through DeCONZ, but unfortunately, still no luck getting JowiHue to see the bridge...



          The Gateway is only unlocked for 60 seconds (I don't see an option for extending). Is that long enough for JowiHue to see it?
          Attached Files

          Comment


          • #6
            Originally posted by WhitW View Post
            I've connected a Sengled Element Classic light, and I am able to control it through DeCONZ, but unfortunately, still no luck getting JowiHue to see the bridge...



            The Gateway is only unlocked for 60 seconds (I don't see an option for extending). Is that long enough for JowiHue to see it?
            This is ironic. I was just looking at my sengled bulb in deconz and it comes in as an "end device" rather than a router. I just sent an email to Wim to ask him why. So try another zigbee device that isn't battery and isn't a sengled bulb. That is so weird.

            Comment


            • #7
              Unfortunately, all my other Zigbee devices are battery powered..

              Comment


              • #8
                Originally posted by WhitW View Post
                Unfortunately, all my other Zigbee devices are battery powered..
                I wondered about that. I was hoping you had at least one other one you could try. You will have to pick up at least one device. Sylvania Smart+ plug and color bulbs work. Of course there are lots of other brands as well.

                Scroll down this page and it gives a list of devices that work with deconz. Remember most or all sensors are battery. Need a switch or bulb or plug. https://github.com/dresden-elektroni...ported-Devices
                Last edited by cowinger; April 9th, 2018, 11:45 PM.

                Comment


                • #9
                  WhitW,

                  I think the version of deCONZ you are using will be an old version. Check this page for the latest version: https://www.dresden-elektronik.de/fu...are/pc/deconz/

                  With the "old" version the plugin will not find the raspbee, once you have upgraded it, it will be found by the plugin. Once you see the plugin has found the raspbee, then you have to go to the configuration page of the plugin, start registration and on the web app page of the raspbee you have to open the network in the settings. 30 seconds should be more then enough to allow the plugin to join the raspbee network. At this point no devices are needed yet, it should also find a empty deCONZ ZigBee network.

                  When you want to use the raspbee for mainly sensors, you still have to add a bulb. As cowinger discovered, the sengled lights seem not to function as routers. Also in your image the sengled is showing as end device (a router has a yellow bar on the left). So you need to find at least one cheap light you can use (IKEA/Osram/Philips/GE etc). After adding this light, check on the yellow bar.

                  Also, when you plan to use sensors on a remote location from the raspbee or the extra light, you might need extra lights as the sensor needs to be reachable. But that is something you should be able to check in the deCONZ interface as the line colors are giving an impression on the quality of the connections. Green being good and red being bad, with different shades in between.

                  Wim
                  Attached Files
                  -- Wim

                  Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
                  650 devices ---- 336 events ----- 40 scripts

                  Comment


                  • #10
                    Actually, I have a Smartthings plug (I am moving to HS3 from Smartthings) that I connected and can control from deCONZ. The plug shows up with a yellow bar, so its seen as a router

                    I will update the software version and see if that helps..

                    Comment


                    • #11
                      Thanks to everyone for their help!!!!

                      I'm setup now... I actually have two of my old Smartthings Plugs setup to use as repeaters/routers and will now try to convert over some of my other zigbee devices (Iris, etc.)

                      Comment


                      • #12
                        WhitW,

                        Thanks for confirming it works now

                        Have fun!

                        Wim
                        -- Wim

                        Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
                        650 devices ---- 336 events ----- 40 scripts

                        Comment


                        • #13
                          I just have sensors (3 hue motions ans 3 xiaomi) and was able to add them to deconz and i use them in homeseer. should i buy a hue bulb if i want to add more sensors?

                          Comment


                          • #14
                            MattLau,

                            The developers of deCONZ do advise to have at least one bulb, or plug in the network. It can be a Hue bulb (those are the most reliable) or also other brands like GE, CREE or osram

                            The point seems to be is that the gateway at certain point not repond to direct conections from battery operated devices. An extra router (like a bulb or plug) will then correct this.
                            -- Wim

                            Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
                            650 devices ---- 336 events ----- 40 scripts

                            Comment

                            Working...
                            X