Announcement

Collapse
No announcement yet.

Creativity scene naming problem with 2.2.0.3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Creativity scene naming problem with 2.2.0.3

    Hi,

    With the fix for the "switch off" creativity scene problem fixed, I have discovered what appears to be a new bug.

    While testing the fix provided in 2.2.0.3 I tried to create a new scene that switches off some group of lights. But I happened to notice that the naming of the scene is cached somehow and I am unable to create a new scene that originally existed before but was deleted.

    For example, I am making a new creativity scene called "FamRm Cabinets Off" but it says the scene already exists, when it doesn't.

    I did have one with that same name before, and I'm consistent with my naming and camelcase schema so it seems I can't use the name again.

    But if I change it to "FamRm Cabinets off" with a lower case "o" it's different enough to allow the scene creation.

    I'll call this a minor bug but it would be nice to fix it or provide information on how to clear/redo the scene name cache.

    Thanks!

  • #2
    dmcentire

    Did you delete the original scene and tried to create the new scene without a restart of the plugin maybe? It is possible that the plugin does not clear the internal datatable until it is reset?

    Wim
    -- Wim

    Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
    650 devices ---- 336 events ----- 40 scripts

    Comment

    Working...
    X