Announcement

Collapse
No announcement yet.

Unknown device type

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unknown device type

    I got this when adding in a Sylvania+ RGBW Bulb. Older bulb testing it out with latest deConz. The log says to report it so I am


    May-27 21:44:46 JowiHue Devices added for new light Light 1
    May-27 21:44:46 JowiHue Warning: Unknown device type discovered:A19 RGBW Please report this type to plugin owner, including possibilities like color, colortemperature etc?
    May-27 21:44:46 JowiHue Assuming possibilities based on state
    May-27 21:44:46 JowiHue Unknown lamptype found: Modelid=A19 RGBW Type= Color dimmable light
    May-27 21:44:43 JowiHue Scanning New lights started. If New lights are found the plugin will add them automatically

  • #2
    Originally posted by jeubanks View Post
    I got this when adding in a Sylvania+ RGBW Bulb. Older bulb testing it out with latest deConz. The log says to report it so I am


    May-27 21:44:46 JowiHue Devices added for new light Light 1
    May-27 21:44:46 JowiHue Warning: Unknown device type discovered:A19 RGBW Please report this type to plugin owner, including possibilities like color, colortemperature etc?
    May-27 21:44:46 JowiHue Assuming possibilities based on state
    May-27 21:44:46 JowiHue Unknown lamptype found: Modelid=A19 RGBW Type= Color dimmable light
    May-27 21:44:43 JowiHue Scanning New lights started. If New lights are found the plugin will add them automatically
    I didn't think this was much to think about and after a few minutes and a DeConz refresh it showed in deconz as an LEDVANCE which is what alexa has always shown as well. (when paired directly to echo plus). I think the refresh from deconz and the plugin are just not in sync so the PI throws this out...maybe a bit too early? Is there a way for the PI to do a deconz refresh first? Kinda a double check before throwing out the message.... just a thought.

    Comment


    • #3
      Jeubanks

      No, it is correct that the plugin reports this as internally the bulb is yet unkown to the plugin. If the plugin finds a unknown bulb it will report this and do a guestimation on the capabilities of the bulbs.

      Not sure yet if all is known for the bulb... could you post a copy of the json part when you go to the properties of the bulb, the JowiHue tab? If needed I can post an updated version of the JowiHueImports.xml.


      Are CT and color devices present?

      Thanks,

      Wim
      Last edited by w.vuyk; May 28th, 2018, 04:06 AM.
      -- Wim

      Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
      650 devices ---- 336 events ----- 40 scripts

      Comment


      • #4
        Originally posted by jeubanks View Post
        I got this when adding in a Sylvania+ RGBW Bulb. Older bulb testing it out with latest deConz. The log says to report it so I am


        May-27 21:44:46 JowiHue Devices added for new light Light 1
        May-27 21:44:46 JowiHue Warning: Unknown device type discovered:A19 RGBW Please report this type to plugin owner, including possibilities like color, colortemperature etc?
        May-27 21:44:46 JowiHue Assuming possibilities based on state
        May-27 21:44:46 JowiHue Unknown lamptype found: Modelid=A19 RGBW Type= Color dimmable light
        May-27 21:44:43 JowiHue Scanning New lights started. If New lights are found the plugin will add them automatically
        John, I have a couple of these bulbs. Are yours the same? They include fine in deconz and the plugin as you can see. I had to be within a foot of the conbee also when telling it to search for lights. Sylvania+ and Osram are the same thing. Newer name is Sylvania+.

        Wim,
        Second pic is from the jowihue tab.
        Attached Files
        Last edited by cowinger; May 28th, 2018, 09:04 AM.

        Comment


        • #5
          Originally posted by w.vuyk View Post
          Jeubanks

          No, it is correct that the plugin reports this as internally the bulb is yet unkown to the plugin. If the plugin finds a unknown bulb it will report this and do a guestimation on the capabilities of the bulbs.

          Not sure yet if all is known for the bulb... could you post a copy of the json part when you go to the properties of the bulb, the JowiHue tab? If needed I can post an updated version of the JowiHueImports.xml.


          Are CT and color devices present?

          Thanks,

          Wim
          hehehe... I could have last night I pulled the bulbs from HS and put them back directly in the Echo Plus.

          I'll see if I get an opportunity to test again today. These bulbs are in my daughters room and she's finicky if she doesn't have lights in her room

          Comment


          • #6
            Originally posted by cowinger View Post
            John, I have a couple of these bulbs. Are yours the same? They include fine in deconz and the plugin as you can see. I had to be within a foot of the conbee also when telling it to search for lights. Sylvania+ and Osram are the same thing. Newer name is Sylvania+.

            Wim,
            Second pic is from the jowihue tab.
            Larry,

            I think they will be different from Jeubanks as the extract he sends in the first post are reporting a different model id then yours ( Modelid=A19 RGB)

            The issue is that Osram is not very consistant in its model reporting....

            Wim
            -- Wim

            Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
            650 devices ---- 336 events ----- 40 scripts

            Comment


            • #7
              Originally posted by w.vuyk View Post
              Larry,

              I think they will be different from Jeubanks as the extract he sends in the first post are reporting a different model id then yours ( Modelid=A19 RGB)

              The issue is that Osram is not very consistant in its model reporting....

              Wim
              Thanks Wim. I did not know they changed the model id too. In amazon there is a pic of them saying the name had changed but no mention of the model id also. I probably just missed it.

              Comment

              Working...
              X