Announcement

Collapse
No announcement yet.

Error every 3s Error: (CompleteBridgeConfig)::

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error every 3s Error: (CompleteBridgeConfig)::

    Full error is below

    Error: (CompleteBridgeConfig)::Specified argument was out of the range of valid values. Parameter name: startIndex

    Running a new SEL pro with v2.0.2.3 of the plug in. It's a 1st gen hue bridge if it matters.

    Everything works, it's just blowing up the logs.

  • #2
    Does a restart of the plugin solve the error? If it does not, could you send me a detailed trace? Preferably follow these steps:

    1. Set the trace options in the configuration page to trace to file and detailed trace.
    2. Stop the plugihn and let it start again.
    3. let the plugin run for at least 30 minutes and check if the error occurs.
    4. Disable the trace t file option and the detailed trace.
    5. Send me the og from Logs\JowiHue.log

    Send the file to w dot vuyk at upcmail dot nl

    Thanks,

    Wim
    -- Wim

    Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
    650 devices ---- 336 events ----- 40 scripts

    Comment


    • #3
      A restart actually duplicated the devices.
      I suspect the original hue bridge scan didn't complete.

      I deleted all the devices and restarted it again and that seems to have fixed it.

      Comment


      • #4
        Could you send me the detailed trace, so I can have a look on what is going wrong for you? Details on the detailed trace settings are in my earlier post.

        Thanks!

        Wim
        -- Wim

        Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
        650 devices ---- 336 events ----- 40 scripts

        Comment

        Working...
        X