Announcement

Collapse
No announcement yet.

JowiHue Events not saving CT

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • JowiHue Events not saving CT

    I wasn't sure where to post this. but maybe a tiny bug with JowiHue?


    When i try to set the kelvin CT, it give me the standard HS3 popup but doesn't seem to save the value.

  • #2
    sorry, i thought I attached the image
    Click image for larger version

Name:	1.jpg
Views:	1
Size:	35.2 KB
ID:	1197122

    Comment


    • #3
      That might be a big bug... will try and catch it here

      Wim
      -- Wim

      Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
      650 devices ---- 336 events ----- 40 scripts

      Comment


      • #4
        I did not realise at first, but most probably the CT value is not saved in this situation, because you already have set the Hue values. You can set the hue OR CT OR xy values. not all together as only one can be executed.

        Wim
        -- Wim

        Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
        650 devices ---- 336 events ----- 40 scripts

        Comment


        • #5
          I quite often see this and it is not just CT. Often when I input a value it appears to take it and a few seconds later resets to null.

          Steve

          Comment


          • #6
            Steve,

            I wil run some more tests from here to try to copy the issue. did another simple check just now and did not really see issues, but maybe I am just doing what the plujgin expect automatically... would not be the first time

            Eim
            -- Wim

            Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
            650 devices ---- 336 events ----- 40 scripts

            Comment


            • #7
              Originally posted by potatoheadny View Post
              sorry, i thought I attached the image
              [ATTACH]69366[/ATTACH]
              Would having the brightness at 1 and the saturation at 140 be a conflict. I wonder if setting the brightness as blank and saturation at what it is and see what that does.

              Comment


              • #8
                I have found the issue with CT not saving correctly. To be presize, removing the CT value is not working correctly and because of that the value keeps coming back. This is going to be solved in the next release.

                Wim
                -- Wim

                Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
                650 devices ---- 336 events ----- 40 scripts

                Comment

                Working...
                X