Announcement

Collapse
No announcement yet.

Error on Hue Bridge, Bridge Not Showing in UI List

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error on Hue Bridge, Bridge Not Showing in UI List

    I am getting the following errors in the log.
    <table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime1" colspan="1" style=" white-space: nowrap;" align="left"> Jun-22 7:42:23 AM </td><td class="LogPri1" colspan="1" align="left">
    </td><td class="LogType1" colspan="3" align="left"> JowiHue </td><td class="LogEntry1" colspan="8" align="left"> Error: (CheckBridgeUpdate)::CheckBridgeUpdate Version 1.24.0 </td></tr> </tbody></table> <table class="log_table_row" cellspacing="0"><tbody><tr> <td class="LogDateLong LogDateTime0" colspan="1" style=" white-space: nowrap;" align="left"> Jun-22 7:42:23 AM </td><td class="LogPri0" colspan="1" align="left">
    </td><td class="LogType0" colspan="3" align="left"> JowiHue </td><td class="LogEntry0" colspan="8" align="left"> Error: (CheckBridgeUpdate)::Object variable or With block variable not set.</td></tr></tbody></table><table class="log_table_row" cellspacing="0"><tbody><tr><td class="LogDateLong LogDateTime0" colspan="1" style=" white-space: nowrap;" align="left">Jun-22 7:42:23 AM </td><td class="LogPri0" colspan="1" align="left">
    </td><td class="LogType0" colspan="3" align="left"> JowiHue </td><td class="LogEntry0" colspan="8" align="left"> Error: (CheckBridgeUpdate)::Object variable or With block variable not set.
    </td></tr> </tbody></table>
    Also the Hue Bridge is not showing up in the list for events. FIXED


    EDIT: Did a factory reset on hue bridge. Restarted plugin and recreated hue motion sensor. All errors went away except the battery (new lithiums) shows 0%. Will let it set for a while and see if that changes.
    Last edited by cowinger; June 22nd, 2018, 09:59 AM.
Working...
X