Announcement

Collapse
No announcement yet.

New Error Showing Up in Jowihue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ragato
    replied
    Hi there:

    New Homeseer user here and also first post on the forum! I, too, am seeing this error every hour:
    Sep-04 5:41:59 PM JowiHue Error: (CheckBridgeUpdate)::Object variable or With block variable not set.
    Sep-04 5:41:59 PM JowiHue Error: (CheckBridgeUpdate)::CheckBridgeUpdate Version 1.26.0
    Sep-04 5:41:59 PM JowiHue Error: (CheckBridgeUpdate)::Object variable or With block variable not set.
    Just wanted to add another data point to the conversation. Please let me know how else I can help.

    Thanks,
    Ragato

    Leave a comment:


  • w.vuyk
    replied
    Larry,

    Ok, I will try and repair the update proces anyway, it is not working at the moment.

    Leave a comment:


  • cowinger
    replied
    Originally posted by w.vuyk View Post
    Larry,

    I had forgotten to think I am a beta tester for Philips. So my api is different from yours and because of that also am having a different version of the software. Sorry for that confusion!

    Can you send me a detailed trace for this error? Make sure you restart the plugin after setting the trace option, I will need to look at this from the start of the plugin.

    Thanks,

    Wim
    Wim, sent you a PM on the error. It appears to have stopped for now. I will monitor the HS log and see if it returns.

    Leave a comment:


  • w.vuyk
    replied
    Larry,

    I had forgotten to think I am a beta tester for Philips. So my api is different from yours and because of that also am having a different version of the software. Sorry for that confusion!

    Can you send me a detailed trace for this error? Make sure you restart the plugin after setting the trace option, I will need to look at this from the start of the plugin.

    Thanks,

    Wim

    Leave a comment:


  • cowinger
    replied
    Originally posted by w.vuyk View Post
    I have auto update disabled here, opened up the app and it told me there was an update?
    Under the 'About' selection in the App it reads "Philips Hue Version:1806051111 and "Hue" at the top of same page reads Version 3.4.0 (6280)

    Is this what you have? I do not see anything related to 1.27.

    Leave a comment:


  • w.vuyk
    replied
    I have auto update disabled here, opened up the app and it told me there was an update?

    Leave a comment:


  • cowinger
    replied
    Wim, how did you go about updating the API. I have auto update enabled in the app but there is no API to select.

    Leave a comment:


  • w.vuyk
    replied
    Larry,

    I am gussing you ahve a Philips bridge still active? there is a new version API available, 1.27. But Philips has changed the upgrade procedures, so I am gussng the plugin does not like it. Here I had to upgrade using the Philips app and restarting the plugin... I will check if I can reintegrade this in the the plugin.

    Wim

    Leave a comment:


  • cowinger
    started a topic New Error Showing Up in Jowihue

    New Error Showing Up in Jowihue

    I am seeing this error show up quite frequently (every hour) now in the HS log.
    Aug-27 7:50:44 AM JowiHue Error: (CheckBridgeUpdate)::Object variable or With block variable not set.
    Aug-27 7:50:44 AM JowiHue Error: (CheckBridgeUpdate)::CheckBridgeUpdate Version 1.26.0
Working...
X