Announcement

Collapse
No announcement yet.

Bridge Consistently Not Reachable by Plugin After Initialization

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bridge Consistently Not Reachable by Plugin After Initialization

    Over the past few days, I seem to have noticed a new problem using the JowiHue plugin. After enabling and initializing the plugin, the bridge is first reachable but then reports as being unreachable within the plugin within just a few seconds. This seems to be happening consistently. The bridge does have a DHCP reservation, so the network connectivity is consistent. I am always able to reach the Hue Bridge from the browser using both HTTP and HTTPS. I am also able to SSH to the HomeSeer box and then ping the Hue Bridge without any issues or latency whatsoever. Both devices are connected to the same Ubiquiti 24-port switch and ping times stay very consistent, so I feel confident that physical network connectivity is not a problem. Nobody is streaming unusual media traffic or transferring files over the network. And I can recreate this behavior every time the plugin starts up. My log file is posted below. Please let me know what else I should do to attempt to troubleshoot and resolve. Thanks in advance.
    Jan-10 19:26:00 JowiHue Warning: Bridge Philips hue not reachable; SetLights canceled
    Jan-10 19:26:00 Device Control Device: Main Living Room Big Tall Lamp to Off (0) by/from: CAPI Control Handler
    Jan-10 19:25:57 JowiHue Warning: Bridge Philips hue not reachable; SetLights canceled
    Jan-10 19:25:56 Device Control Device: Main Living Room Big Tall Lamp to Off (0) by/from: CAPI Control Handler
    Jan-10 19:25:46 JowiHue ============================================================ ==================================
    Jan-10 19:25:46 JowiHue 0 Animations available for use in this plugin
    Jan-10 19:25:46 JowiHue 0 Local scenes available for use in the JowiHue plugin
    Jan-10 19:25:46 JowiHue 22 Presets available for use in the JowiHue plugin
    Jan-10 19:25:46 JowiHue -------------------------------------Plugin info ---------------------------------------------
    Jan-10 19:25:46 JowiHue 1 Generic status sensor found on bridge 'Philips hue'
    Jan-10 19:25:46 JowiHue 1 Daylight sensor found on bridge 'Philips hue'
    Jan-10 19:25:46 JowiHue 1 Remote switch(s) found on bridge 'Philips hue' with 1 supporting HS device(s)
    Jan-10 19:25:46 JowiHue 1 TAP(s) found on bridge 'Philips hue' with 1 supporting HS device(s)
    Jan-10 19:25:46 JowiHue Bridge Philips hue is at version 1810251352 of type BSB002
    Jan-10 19:25:46 JowiHue 6 Groups available on bridge 'Philips hue'
    Jan-10 19:25:46 JowiHue 8 lights and/or plugs connected to bridge 'Philips hue'
    Jan-10 19:25:46 JowiHue -------------------------------------Bridge info ---------------------------------------------
    Jan-10 19:25:46 JowiHue ============================================================ ==================================
    Jan-10 19:25:46 JowiHue HTTPS access enabled on bridge Philips hue
    Jan-10 19:25:43 JowiHue * Connected to bridge Philips hue at 10.1.0.58:80
    Jan-10 19:25:41 Plug-In Finished initializing plug-in JowiHue
    Jan-10 19:25:41 Starting Plug-In JowiHue loaded in 1606 milliseconds

  • #2
    I was also getting a lot of unreachable messages just like this when I was running either beta .13 or beta .14.

    DHCP reservation for the Hue has not changed.
    XML returned from the hub IP.

    If I down rev to production version .8 everything works with no problems.


    HomeSeer Version: HS3 Pro Edition 3.0.0.478
    Linux version: Linux HomeTrollerSELv2 3.16.0-031600-generic #201408031935 SMP Sun Aug 3 23:56:17 UTC 2014 i686 i686 i686 GNU/Linux System Uptime: 1 Day 23 Hours 19 Minutes 16 Seconds
    IP Address: 10.0.1.151
    Number of Devices: 437
    Number of Events: 121
    Available Threads: 199
    HSTouch Enabled: False
    Event Threads: 0
    Event Trigger Eval Queue: 0
    Event Trigger Priority Eval Queue: 0
    Device Exec Queue: 0
    HSTouch Event Queue: 0
    Email Send Queue: 0
    Anti Virus Installed:

    Enabled Plug-Ins
    3.0.0.29: Chromecast
    3.0.0.54: EasyTrigger
    3.0.0.32: Ecobee
    3.9.610.5: HSBuddy
    3.0.0.29: ImperiHome
    2.0.2.8: JowiHue
    3.0.0.104: LutronCaseta
    0.0.0.45: Pushover 3P
    3.0.6.7: SDJ-Health
    3.1.0.28: Sonos
    3.0.1.252: Z-Wave
    HS3 SEL running Pro Edition 3.0.0.531 on Ubuntu 18.04, mono 5.20, 656 devices, 209 events.
    Plug-Ins: Chromecast, Device History, EasyTrigger, Ecobee, JowiHue, LutronCaseta, MeiUnifi, PHLocation2, Pushover 3P, SDJ-Health, Sonos, WeatherFlow, weatherXML
    Scripts: SparkMan's Lock Event, 5 of Jon00 scripts.

    Comment


    • #3
      jguinn and drparker151

      I am seeing something happening I thought was not working yet. I am working on HTTPS access to the Philips bridge but this does not work yet.

      drparker151 Did you see the line "HTTPS access enabled on bridge Philips hue" in your log too (You can filter the log on this, make sure to set the date to where you have been testing) too?
      I am pretty sure this is the cause of the bridge not reachable. Stay on 2.0.2.8 for now, I will remove this test in the next beta......
      -- Wim

      Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
      650 devices ---- 336 events ----- 40 scripts

      Comment


      • #4
        Thanks much w.vuyk ! I rolled back to 2.0.2.8 and it's happy again. Appreciate your development of this plugin and continued support.

        Thanks again,
        Jason

        Comment


        • #5
          Yes, exactly the same sequence, that could be one of my logs.
          HS3 SEL running Pro Edition 3.0.0.531 on Ubuntu 18.04, mono 5.20, 656 devices, 209 events.
          Plug-Ins: Chromecast, Device History, EasyTrigger, Ecobee, JowiHue, LutronCaseta, MeiUnifi, PHLocation2, Pushover 3P, SDJ-Health, Sonos, WeatherFlow, weatherXML
          Scripts: SparkMan's Lock Event, 5 of Jon00 scripts.

          Comment

          Working...
          X