Announcement

Collapse
No announcement yet.

Possible to ignore a bridge? (ha-bridge)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • w.vuyk
    replied
    I have submitted a new version to HST today, which enables ignoring a HA bridge through the configuration page. You can choose to ignore it once the extra bridge is found. it will always be good to restart the plugin after setting the ignore. Please remember to be carefull with this setting as it will really ignore the bridge from then on

    ​​​​​​​Wim

    Leave a comment:


  • MattL0
    replied
    Originally posted by w.vuyk View Post
    Could you send me the http:\\[ip adress ha bridge]:Port\description.xml contents by email?
    I just sent you the xml content

    Leave a comment:


  • MattL0
    replied
    Yes give me 10 mins

    Leave a comment:


  • w.vuyk
    replied
    Could you send me the http:\\[ip adress ha bridge]:Port\description.xml contents by email?

    Leave a comment:


  • MattL0
    replied
    Thanks Wim !!

    Leave a comment:


  • w.vuyk
    replied
    Am not sure if this bridge can be ignored as it is faking a bridge and with an earlier try there is just no way the plugin can recognise this one as being fake... Will check again.

    Leave a comment:


  • usLEDsupply
    replied
    i also have the hue bridge that keeps showing up in the log. maybe there could be a ignore button next to the bridges
    JowiHue Info: -- Unregistered bridge found on network at xxx.xxx.x.xxx

    Leave a comment:


  • MattL0
    started a topic Possible to ignore a bridge? (ha-bridge)

    Possible to ignore a bridge? (ha-bridge)

    Hi,

    I am using the ha bridge since a week . I saw some comment about it in the docs but didn't find what i want.
    I also use deconz.

    Both are on the same computer . So both use the same ip.

    This is what i get in the log . So I wonder is the ''Correcting port for bridge Conbee USB '' is harmless ?
    I got this message at every scan ( every 5 minutes) . No functional issues... But I wonder why it says that it is correcting port on my ''Conbee USB'' ?

    Is it possible to flag the Ha bridge, so Jowihue can ignore it ? Thanks

    Code:
     
    Mar-13 18:35:25 JowiHue Correcting port for bridge Conbee USB
    Mar-13 18:34:54 JowiHue Info: -- Unregistered bridge found on network at 192.168.X.X
    Mar-13 18:30:25 JowiHue Correcting port for bridge Conbee USB
    Mar-13 18:25:25 JowiHue Correcting port for bridge Conbee USB
    Mar-13 18:24:54 JowiHue Info: -- Unregistered bridge found on network at 192.168.X.X
    Mar-13 18:20:25 JowiHue Correcting port for bridge Conbee USB
    Mar-13 18:15:25 JowiHue ============================================================================================
    Mar-13 18:15:25 JowiHue ------------------------------------------NEW Bridge ---------------------------------------
    Mar-13 18:15:25 JowiHue Info: Unregistered bridge found at IP address 192.168.X.X
    Mar-13 18:15:25 JowiHue Please register this bridge in the configuration page
    Mar-13 18:15:25 JowiHue ============================================================================================
    Mar-13 18:15:25 JowiHue Correcting port for bridge Conbee USB
    Mar-13 18:15:00 JowiHue Refresh bridge Conbee USB set to 30 seconds after establishing direct connection
    Mar-13 18:14:59 JowiHue socket opened for Conbee USB on 192.168.X.X:PORT
Working...
X