Announcement

Collapse
No announcement yet.

DeCONZ groups - status not updating in Jowihue / Homeseer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • DeCONZ groups - status not updating in Jowihue / Homeseer

    98777Hi

    I´m having issues with JowiHue not picking up current status of groups from Deconz.
    I'm using a Conbee with deCONZ 2.0.5.60. I have a room setup as 3 different Groups. 1 room-group for all lights in the room. And two Groups with subsets of lamps.

    The problem is that when I send commands to one (either one) of the two Groups that groups status doesn't change in Homeseer, it's always set to "Off". In Phoscon the status always correct, and the same in the Android app "Hue Essentials". It doesn't matter from where I'm sending the On command from, it's the same issue in Homeseer wheather I use Homeseer, Phoscon or Hue Essential to turn the group on. Interesting thou that sending "On" from Homeseer to the group, does in fact turn the lights on (and shown as On in Phoscon and Hue essential) but Homeseer is still "Off"

    When sending On to the Room-group it all works fine, and the statuses are set correctly.
    Using Jowihue 2.0.3.1, Homeseer 3.0.0.500, deCONZ 2.0.5.60

    / Daniel

  • #2
    Daniel

    Trying to follow you here, is it that the all lights group for the room is working correctly, but both groups that hold a subset of the same lights do not update?

    I will have to test this, so want to be sure I will test the correct sets. I can imagine the plugin finds a changing light in a group and sets this group, but It might skip coninuing the search in other groups.... have to check on this...

    Wim
    -- Wim

    Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
    650 devices ---- 336 events ----- 40 scripts

    Comment


    • #3
      Yes. That is right.
      For example, Light 1,2 & 3
      in Room A. Light 1 & 2 also in lightgroup X & Light 3 in lightgroup Y.

      When toggling Room A (from homeseer/phoscon/Hue essentials ) on and off it's reflected in the status in Homeseer for the Room but only for Lightgroup Y.
      The same when toggling Lightgroup Y but not for Lightgroup X, even though the lights correctly toggle on/off

      Comment


      • #4
        I have just submitted version 2.0.3.2 to HST, which solve the groups issue :-)

        Wim
        -- Wim

        Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
        650 devices ---- 336 events ----- 40 scripts

        Comment


        • #5
          Originally posted by w.vuyk View Post
          I have just submitted version 2.0.3.2 to HST, which solve the groups issue :-)

          Wim
          Strange, I still dont see it on the Updater.

          Comment


          • #6
            It takes time for homeseer to approve it . That time can vary.

            Comment


            • #7
              see my post here : https://forums.homeseer.com/forum/li...-latest-update

              Comment

              Working...
              X