Announcement

Collapse
No announcement yet.

A xiaomi aqara motion sensors keeps getting unreachable in deconz

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • MattL0
    replied
    Before making this thread i already bought a ''lot '' cr2032 batteries. I thought it was the the problem here, AND... I thought it was the good size of battery.

    IAfter opening the sensors i just saw it was cr2450 : https://www.amazon.ca/Panasonic-Cr24...gateway&sr=8-4 in there.

    So, i know understand why the sensor last as long as you said in another post.

    ---

    I think i will be able to use the cr3202 for smaller sensors.. lol I don't want to open them for nothing just to know the size of the battery

    Leave a comment:


  • MattL0
    replied
    Thanks Wim . Will try that

    Leave a comment:


  • w.vuyk
    replied
    That might be a possible issue here. Is/was the sensor connected to a router that is offline (powered off) or removed or even sometimes is a bad router by brand, but still visible in deCONZ?
    Xiaomi tend to be quite stubborn to try to connect to their original routers even when long gone.

    Best way to solve this is to check to which router it is connected. If this router is visible in deCONZ check if the device on powered or not. If it is not poweredm, leave it powered off, if it is powered, power it off. If no longer available in deCONZ, it is ok too.
    Then open the network, by pressing scan for devices in the plugin's configuration page. After that, reset the sensor by pressing the small button for 5 seconds, undtil the blue lights starts blinkgin on the sensor. No need to remove the sensor from deCONZ or the plugin!

    Then check in the deCONZ interface, it should reconnect to a different router. Make sure it is a router that will hold power and is not controlled with phisical swithes or similar?

    Maybe this will put you on track?

    Leave a comment:


  • MattL0
    replied
    Originally posted by w.vuyk View Post
    So far for me I have not seen this yet. I have Aqara motion sensors with battery levels lower then this, at 83% and so far not had unreachable statusses on the sensors.
    Is it possible the distance is an issue here? Interference/walls/microwaves etc?
    Indo not think. The sensors was in the the piece of the conbee. Maybe just a bad sensor.

    Or maybe the sensors as a bad routing. Idk if there is a way to completly reset a sensor?

    Leave a comment:


  • w.vuyk
    replied
    So far for me I have not seen this yet. I have Aqara motion sensors with battery levels lower then this, at 83% and so far not had unreachable statusses on the sensors.
    Is it possible the distance is an issue here? Interference/walls/microwaves etc?

    Leave a comment:


  • A xiaomi aqara motion sensors keeps getting unreachable in deconz

    I Deleted it and reinstalled it 3-4 time.. but after not so long it keeps being unreachable. I just replaced it with another sensor I had , but could this be a battery issue? The hs3 battery device was at 91%.

    Anyone have seen a behavior like this?

    thanks

Working...
X