Announcement

Collapse
No announcement yet.

Error: (SetDeviceByUserRequest)::SDBUR setstate on start

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • w.vuyk
    replied
    Don't know either yet why it was caused. But indeed, removing the bridge device in this case should be the right action, so the plugin can reset IP's id needed.
    For the dimmer switch, it seems to have missed it for some time. Maybe you should try to start a scen through the configuration page of the plugin and after starting the scan, reset the dimmer switch? This should refrest the device.

    Leave a comment:


  • mworsnop
    replied
    I removed the bridge and then scanned and re added the bridge. This seems to have fixed the problem. But why?

    I had the debugging enabled and now I am getting this message every few seconds. Guessing something is still not happy.

    Code:
    Debug: (UpdateSensor) :buttonevent enabled device updating, but value not present:Hue dimmer switch 1

    Leave a comment:


  • mworsnop
    started a topic Error: (SetDeviceByUserRequest)::SDBUR setstate on start

    Error: (SetDeviceByUserRequest)::SDBUR setstate on start

    The darn server rebooted this morning and now the interface isnt working. Everything else seems to be ok. I can control the Hue lights with the Hue app ok.

    Also it always starts off with the wrong IP and I have no idea how to change that. Seems to get itself figured out eventually


    Apr-05 11:03:10 JowiHue Debug: (Bridgescan) Start:End search for bridges
    Apr-05 11:03:10 JowiHue Error: (BridgeFound):Start:Object reference not set to an instance of an object.
    Apr-05 11:03:10 JowiHue Warning: Bridge Philips hue changed IP from 10.215.81.139:80 to 10.215.81.106:80 - Restarting processes for this bridge
    Apr-05 11:03:02 JowiHue Debug: (SetDeviceByUserRequest) Start::End
    Apr-05 11:03:02 JowiHue Error: (SetDeviceByUserRequest):Start:SDBUR setstate on start -----Object variable or With block variable not set.
    Apr-05 11:03:02 JowiHue Debug: (SetDeviceByUserRequest) Start:SetDeviceByUserRequest:Start ref=502 Action:255 controltype:5 Controlstring:
    Apr-05 11:02:41 JowiHue Debug: (InitPlugin) Start:Config Done InitOK=True
    Apr-05 11:02:41 JowiHue ============================================================ ==================================
    Apr-05 11:02:41 JowiHue Device of reporting bridge and light firmware updates is enabled
    Apr-05 11:02:41 JowiHue 2 Animations available for use in this plugin
    Apr-05 11:02:41 JowiHue 8 Local scenes available for use in the JowiHue plugin
    Apr-05 11:02:41 JowiHue 22 Presets available for use in the JowiHue plugin
    Apr-05 11:02:41 JowiHue -------------------------------------Plugin info ---------------------------------------------
    Apr-05 11:02:41 JowiHue Bridge Philips hue is at version of type on a
    Apr-05 11:02:41 JowiHue 7 Groups available on bridge 'Philips hue'
    Apr-05 11:02:41 JowiHue 16 lights and/or plugs connected to bridge 'Philips hue'
    Apr-05 11:02:41 JowiHue -------------------------------------Bridge info ---------------------------------------------
    Apr-05 11:02:41 JowiHue ============================================================ ==================================
    Apr-05 11:02:41 JowiHue Debug: (InitPlugin) Start:Refreshing Bridge Philips hue
    Apr-05 11:02:41 JowiHue Debug: (InitPlugin) Start:Starting Device checks
    Apr-05 11:02:41 JowiHue Debug: (InitDevices) :InitDevices: End Hue Device search
    Apr-05 11:02:39 JowiHue Debug: (Bridgescan) :Start Scan for bridges 4/5/2019 11:02:39
    Apr-05 11:02:39 JowiHue Debug: (InitDevices) :InitDevices: Searching for devices
    Apr-05 11:02:38 JowiHue * Bridge Philips hue at 10.215.81.139:80 not connected (not reachable)
    Apr-05 11:02:38 JowiHue Warning: Bridge Philips hue not reachable on 10.215.81.139 is bridge powered on or IP/Port address has changed?
    Apr-05 11:02:38 JowiHue Cannot find bridge Philips hue on ip adress 10.215.81.139:80 marking unreachable
    Apr-05 11:02:38 JowiHue Warning: Bridge Philips hue not reachable on 10.215.81.139 is bridge powered on or IP/Port address has changed?
    Apr-05 11:02:38 JowiHue Cannot find bridge Philips hue on ip adress 10.215.81.139:80 marking unreachable
    Apr-05 11:02:38 JowiHue Debug: (BridgeCheckIP) :IP address 10.215.81.139 not responding: Unable to connect to the remote server
    Apr-05 11:02:35 JowiHue Warning: JowiHue Plugin is not yet in ready state. Command not executed, please resend after initialisation finished
    Apr-05 11:02:35 JowiHue Debug: (SetDeviceByUserRequest) :SetDeviceByUserRequest:Start ref=502 Action:255 controltype:5 Controlstring:
    Apr-05 11:02:16 JowiHue Debug: (FindBridgesSelf) :Searching for Hue devices
    Apr-05 11:02:16 JowiHue Debug: (InitPlugin) :InitPlugin: initial checks
    Apr-05 11:02:16 JowiHue InitIO:Plugin basic initialisation done
    Apr-05 11:02:16 JowiHue Debug: (MainWatchTimer) :Checking plugin health 4/5/2019 11:02:16
    Apr-05 11:02:16 JowiHue Debug: (GetAnimations) :GetAnimations finished normal
    Apr-05 11:02:16 JowiHue Debug: (InitScenes) :GetScenes finished normally
    Apr-05 11:02:15 JowiHue Debug: (InitIO) atabase location Data Source=C:\HomeSeer HS3/Data/JowiHue/JowiHue.db;ReadUncommitted=True;Version=3;Pooling=True;Max Pool Size=100;
    Apr-05 11:02:15 JowiHue Starting plugin JowiHue 2.0.3.1 on Windows
Working...
X