Announcement

Collapse
No announcement yet.

Scene Capture Error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Scene Capture Error

    MODS: I tried to post this error as the subject but I think I've made an error for the Forum software which causes a problem when members click on it; feel free to delee that thread:


    In any event, when I go to capture the scene in the Creativity part of the Jowihue plugin, nothing happens and I receive the following error

    JowiHue Error: (SceneSnapshot)::Object variable or With block variable not set.

    I have rebooted the HS3 computer as well as disabled and re-enabled the plugin.

  • #2
    I have checked the snapshot function here for scenes and it works for me. Is it possible you have a light that is no longer available on the bridge? You could check the bridge maintenance page for this.

    Wim
    -- Wim

    Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
    650 devices ---- 336 events ----- 40 scripts

    Comment


    • #3
      I see 2 lights which are no longer on the Bridge itself (not visible in Phillups Hue App) but appear on the bridge under maintenance. When I try to delete them. it tells me in big red letters, "REMOVING LIGHT WAS NOT SUCCESSFUL."

      Comment


      • #4
        Ok, so these are orphaned devices. this can happen when one removes the lights from the Philips Hue app. the plugin will not delete the devices as the light might be readded through another bridge. so removal of devices is always to the user to do. I will check for the futute if I can double check on this during the snapshot.

        Can you stop the plugin and then delete the devices belonging to these lights? Then start the plugin again,
        This should resolve the issue

        Thanks,

        Wim
        -- Wim

        Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
        650 devices ---- 336 events ----- 40 scripts

        Comment


        • #5
          Originally posted by w.vuyk View Post
          Ok, so these are orphaned devices. this can happen when one removes the lights from the Philips Hue app. the plugin will not delete the devices as the light might be readded through another bridge. so removal of devices is always to the user to do. I will check for the futute if I can double check on this during the snapshot.

          Can you stop the plugin and then delete the devices belonging to these lights? Then start the plugin again,
          This should resolve the issue

          Thanks,

          Wim
          Thank you for the help here. That worked and now snapshots work too! Perfect!!!

          Comment


          • #6
            -- Wim

            Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
            650 devices ---- 336 events ----- 40 scripts

            Comment

            Working...
            X