Announcement

Collapse
No announcement yet.

Xiaomi Smart Plug miss sensor device (ZHAConsumption)?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Xiaomi Smart Plug miss sensor device (ZHAConsumption)?

    Hi Wim,

    I have one Xiaomi smart plug (modelid: "lumi.plug.mitw01", swversion: "01-10-2018")

    The plugin creates three devices (lumi.plug; ZHAPower)

    Have some problem

    1. loss one device (ZHAConsumption)

    2. ZHAPower device no value : (

    ------------------------------------
    detail information: (I use: ConebeeII)

    ZHAPower

    **************************** Object info *****************************
    {
    "state": {
    "lastupdated": "2019-06-06T02:41:11",
    "power": -1
    },
    "config": {
    "on": true,
    "reachable": true
    },
    "name": "Power 3",
    "type": "ZHAPower",
    "modelid": "lumi.plug.mitw01",
    "manufacturername": "LUMI",
    "swversion": "01-10-2018",
    "uniqueid": "00:15:8d:00:02:8b:3d:0c-01-0b04",
    "ep": 1,
    "etag": "bf511a13f8b44cb357694252ad67edd1"
    }
    ************************* End Object info ***************************

    Click image for larger version

Name:	4.PNG
Views:	50
Size:	13.0 KB
ID:	1309066

    Click image for larger version

Name:	1.PNG
Views:	67
Size:	30.0 KB
ID:	1309063

    Click image for larger version

Name:	2.PNG
Views:	52
Size:	60.8 KB
ID:	1309064

    Click image for larger version

Name:	3.PNG
Views:	50
Size:	407.2 KB
ID:	1309065

  • #2
    It seems the deCONZ is not getting all values to the REST API. Often it can help to do a rescan of the device by initiating a scan for devices on the configuration page of the plugin and then resetting the plug. deCONZ should then do a rescan of all possibilities of the device, hopefully refreshing the information?

    Wim
    -- Wim

    Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
    650 devices ---- 336 events ----- 40 scripts

    Comment


    • #3
      Hi Wim,

      I re-scan of the device and resetting the plug but still miss sensor device (ZHAConsumption) ><

      Comment


      • #4
        I have rechecked on the github here and I think there is no support yet for this specific model. I have found support for several models, like "lumi.relay.c2acn01" and "lumi.ctrl_ln1.aq1" or "lumi.ctrl_neutral2". But so far I cannot find info on "lumi.plug.mitw01"

        So I am afraid you will need to ask for support on github here. To help setup your request, pleas check this page for the needed info: https://github.com/dresden-elektroni...Device-Support:

        Wim
        -- Wim

        Plugins:RFXCOM, HSTouch Server, Squeezebox, BLGData, Restart, Jon00's Perfmon and Network monitor, WeatherXML, BLBackup, TenScripting, BC4, Pushover, PHLocation, JowiHue, Zwave, Sonos
        650 devices ---- 336 events ----- 40 scripts

        Comment

        Working...
        X