Announcement

Collapse
No announcement yet.

Beta 2.0.4.4: Warning in HS Log

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • w.vuyk
    replied
    Answer from HST was that this message is intended - it will be removed in a future version of HS. So it is save to just ignore it

    Leave a comment:


  • MattL0
    replied
    have seen this too, on other plugins

    Leave a comment:


  • w.vuyk
    replied
    Barry,

    thanks for letting me know, did notice before myself. I have send a notification to HST regarding this issue. Normally they will respond pretty soon to issue with the updater. I hope to know a bit more on Monday here... The plugin works fine, so nothing wrong I suppose.

    Leave a comment:


  • logman
    replied
    I've seen that message in the log lately when updating other plugins too, not just JowiHue. I'm wondering if the updater has some changes in the latest version that is causing that. (I'm running HS3 .534.)

    --Barry

    Leave a comment:


  • w.vuyk
    replied
    Ken,

    I am seeing the same here. The file comes from HST itself. I guess the file updater.txt is missing some info, which should have been update when I published the beta.... do not really know what went wrong there.....

    Leave a comment:


  • kenm
    started a topic Beta 2.0.4.4: Warning in HS Log

    Beta 2.0.4.4: Warning in HS Log

    I got the following warning when I installed the 2.0.4.4 beta from the updater:

    Aug-03 8:36:36 AM Warning Update is not configured properly in updater.txt file, missing interface name.

    Ken
Working...
X